Microsoft System Management Server 2003 Management Pack für Operations Manager 2007

Willkommen beim Microsoft® System Management Server 2003 Management Pack für Operations Manager 2007. Das Management Pack umfasst neue und verbesserte Funktionen für die SMS 2003-Überwachung.

Management Pack-Ressourcen

Weitere Informationen zu Features und Ressourcen finden Sie in den folgenden Themen.

Übersicht über System Management Server 2003 Management Pack

  • Management Pack-Überwachungsszenarien

  • Bereitstellen des SMS 2003 Management Packs

  • Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack

  • Problembehandlung für das SMS 2003 Management Pack

  • Referenz zum Microsoft System Management Server 2003 Management Pack


Übersicht über System Management Server 2003 Management Pack

In diesem Handbuch werden die Bereitstellung von SMS 2003 Management Pack und technische Information hierzu erläutert. Mithilfe dieser Informationen können Sie die Management Pack-Bereitstellung planen, Sie lernen die im Management Pack enthaltenen Features kennen und erfahren, wie Sie diese Features in Ihrer IT-Organisation nutzen können.

Das System Center Operations Manager 2007 Management Pack für SMS beinhaltet verbesserte Funktionalitäten für die SMS 2003-Überwachung. Dazu zählen folgende:

  • Überwachen des Startens und Beendens aller SMS 2003-Dienste, einschließlich kritischer abhängiger Dienste wie Windows-Verwaltungsinstrumentation (Windows Management Instrumentation, WMI), Internetinformationsdienste (Internet Information Services, IIS), Intelligenter Hintergrundübertragungsdienst (Background Intelligent Transfer Service, BITS) und Microsoft SQL Server™.

  • Warnen des SMS-Administrators bei kritischen SMS-Statusmeldungen.

  • Überwachen der Rückstände von DDRs (Discovery Data Records), Softwareinventur, Hardwareinventur, Statusmeldungen und Softwaremessung auf primären Standortservern und Verwaltungspunkten.

  • Überwachen der Verwendung von Systemressourcen.

  • Überwachen der Verarbeitungsraten.

  • Überwachen der Leistungstrends zahlreicher SMS-Leistungsindikatoren mithilfe von Ansichten und Berichten.

  • Inhalt von Produktwissensquellen für alle Warnungen und Verarbeitungsregeln.

  • Erkennen aller Computer und Computergruppen in SMS 2003.

  • Ansichten.

  • Berichte zum Anzeigen der Leistung, Verfügbarkeit und Konfiguration von Verwaltungspunkten und Servergruppen in SMS 2003. Dazu zählen verknüpfte Berichte, die eine erweiterte Berichterstattung von Systems Center Operations Manager 2007 für Leistungs-, Konfigurations- und Verfügbarkeitstrends zur Verfügung stellen.

  • Überwachen des Feature Packs für die Geräteverwaltung.

  • Tasks zum Ausführen von Anwendungen der SMS-Administratorkonsole.

  • Statusansicht mit dem Zustand aller SMS-Serverrollen und des erweiterten SMS-Clients.

  • Dienstermittlung wichtiger Informationen zu SMS-Servern und SMS-Clients.

  • Unterdrückung von Warnungen vom Typ "Dienst nicht verfügbar" bei der Ausführung der SMS-Standortsicherung.

  • Topologiediagramm der SMS-Standorthierarchie (SMS 2003 Service Pack 3 erforderlich).

  • Konfigurierbare Warnungen in SMS 2003 Service Pack 3 (SP3) für Fehler beim Ausführen von verteilten Programmen über SMS-Programmeigenschaften.

Weitere Informationen zu Überwachungsszenarien und Features finden Sie unter Management Pack-Überwachungsszenarien. Der Entwurf von SMS 2003 Management Pack sieht Folgendes nicht vor:

  • Überwachung von SMS 1.2, SMS 2.0 und SMS 2003 SP2.

  • Überwachung gemischter SMS-Umgebungen. In gemischten Umgebungen werden Installationen von SMS 1.2, SMS 2.0 und SMS 2003 nebeneinander ausgeführt.

  • Eingeschränkte Überwachung von SMS-Clientcomputern, auf denen der erweiterte SMS-Client ausgeführt wird.

  • Bereitstellen einer sofort zu verwendenden Überwachungslösung, mit der jede SMS 2003-Installation ohne Änderung verwaltet werden kann. Die Schwellenwerte für Regeln sind für jede SMS 2003-Installation anders. Kunden müssen die Regeln selbst anpassen.

Inhalt dieses Abschnitts

Neuigkeiten in diesem Update

Empfohlene Kenntnisse

Unterstützte SMS-Konfiguration

Siehe auch

Konzepte

Management Pack-Überwachungsszenarien
Bereitstellen des SMS 2003 Management Packs

Weitere Ressourcen

Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Neuigkeiten in diesem Update

Das System Management Server 2003 Management Pack für Operations Manager 2007 enthält einen Wartungsmodus. Im Wartungsmodus werden Operations Manager-Warnungen unterdrückt, die von Clientcomputer gesendet werden, während SMS-Software auf dem Clientcomputer ausgeführt wird.

Updatewartungsmodus für SMS 2003

Wenn Software von System Management Server 2003 auf Computern verteilt wird, müssen Warnungen, die auf Operations Manager-Regeln basieren und vom Zielcomputer generiert werden, häufig zeitweise deaktiviert werden. Beim Bereitstellen von Hotfixes und Sicherheitspatches auf Servern kann z. B. das Herunterfahren von Threads und Diensten erforderlich sein. Falls Threads oder Dienste auf diesen Servern von einem Management Pack überwacht werden, können zahlreiche Operations Manager-Warnungen generiert werden, wodurch der Operations Manager-Server überlastet wird.

Mithilfe des Kontrollkästchens MOM-Warnungen deaktivieren während das Programm ausgeführt wird werden Operations Manager-Warnungen unterdrückt, bis die verteilte Software installiert wurde. Der SMS-Administrator kann dieses Kontrollkästchen in den SMS-Paketprogrammeigenschaften festlegen. Mit dieser Option werden Operations Manager-Warnungen für alle Management Packs unterdrückt, für die der Clientcomputer als Ziel angegeben ist, solange der Clientcomputer dieses Programm ausführt.

Ist diese Option aktiviert, wird der Operations Manager-Agent im Wartungsmodus ausgeführt, wenn die Ankündigung auf dem Zielcomputer ausgeführt wird. Der SMS-Agent stellt auch eine Zeitlimiteinstellung für den Operations Manager-Agent zur Verfügung. Nachdem die Ankündigung auf dem Zielcomputer ausgeführt wird, wird die Überwachung des Computers durch den Operations Manager-Agent vom SMS-Client-Agent fortgesetzt. Alle Ereignisse, die Warnungen auslösen, werden nach Ablauf dieser Zeit wieder normal gemeldet.

Falls die Softwareverteilung auf dem Zielcomputer nicht ausgeführt werden kann, werden folgende Aktionen ausgeführt:

  • Falls von der Verteilung ein Fehlercode zurückgegeben wird, entlässt der SMS-Agent den Operations Manager-Agent aus dem Wartungsmodus, als sei die Verteilung erfolgreich gewesen.

  • Falls bei der Verteilung ein unerwarteter Fehler auftritt und der SMS-Agent keinen Fehlercode innerhalb einer vordefinierten Zeit empfängt, beendet der Operations Manager-Agent den Wartungsmodus.

Aktivieren des Wartungsmodus für ein SMS 2003-Programm

Mit dem folgenden Verfahren können Sie den Wartungsmodus auf Clientcomputern aktivieren, während SMS 2003-Programme ausgeführt werden.

So aktivieren Sie den Wartungsmodus für ein SMS 2003-Programm

  1. Gehen Sie in der Systems Management Server-Konsole zu Systems Management Server, dann zu Standortdatenbank - <Standortservername> und dann zu Pakete.

  2. Klicken Sie im Detailbereich mit der rechten Maustaste auf das gewünschte Programm, und wählen Sie dann Eigenschaften aus.

  3. Klicken Sie im Dialogfeld Programmeigenschaften auf die Registerkarte MOM.

  4. Wählen Sie MOM-Warnungen deaktivieren während das Programm ausgeführt wird aus, und klicken Sie dann auf OK.

Nachdem Sie den Wartungsmodus für das SMS 2003-Programm aktiviert haben, wird der Clientcomputer im Wartungsmodus ausgeführt, sobald das SMS 2003-Paket verteilt und ausgeführt wird.

Hinweis
Das Zeitlimit für den Wartungsmodus wird im Dialogfeld Programmeigenschaften auf der Registerkarte Anforderungen mit der ausgewählten Eigenschaft Maximal zulässige Laufzeit festgelegt.

SMS 2003-Standorttopologie

Die Hierarchiediagramme von SMS 2003 in Microsoft Operations Manager (MOM) 2005 wurden durch eine SMS 2003-Standorthierarchie ersetzt. In der Hierarchienansicht werden nun Serverrollen in der Topologieansicht angezeigt.

Konfigurationsskripts wurden entfernt

Da SMS 2003 SP2 oder höher als SMS-Version empfohlen wird, wurden Konfigurationsskripts entfernt.

Berichte für SMS 2003

SMS 2003 enthält neue Berichte, deren Schwerpunkt auf Leistungsindikatoren nach Standortsystemrolle und Leistungsindikatoren nach Objektverarbeitungsindikator liegen, z. B. Indikatoren im Zusammenhang mit DDRs. Weitere Informationen zu den neuen Berichten finden Sie unter Berichte für SMS 2003.

Siehe auch

Konzepte

Berichte für SMS 2003

Weitere Ressourcen

Skripts für SMS 2003


Empfohlene Kenntnisse

Zum Bereitstellen und Betreiben des SMS 2003 Management Packs werden folgende Kenntnisse und Fertigkeiten empfohlen:

  • Praktische Kenntnisse der Überwachungsfeatures von Operations Manager 2007. Weitere Informationen zu Operations Manager 2007 finden Sie auf der Webseite Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259) (möglicherweise in englischer Sprache).

  • Grundkenntnisse der Designarchitektur von Operations Manager 2007 und der Designarchitektur in Ihrer Organisation.

  • Kenntnisse der empfohlenen Vorgehensweise beim Bereitstellen von Management Packs gemäß der Erläuterung im System Center Operations Manager 2007-Bereitstellungshandbuch.

  • Praktische Kenntnisse der SMS-Konzepte und -Terminologie. Weitere Informationen zu SMS 2003 finden Sie auf der Webseite SMS 2003-Produktdokumentation (http://go.microsoft.com/fwlink/?linkid=9502) (möglicherweise in englischer Sprache).

Siehe auch

Konzepte

Management Pack-Überwachungsszenarien
Bereitstellen des SMS 2003 Management Packs

Weitere Ressourcen

Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack


Unterstützte SMS-Konfiguration

Die Anforderungen für SMS 2003 und Systems Center Operations Manager 2007 sind in den jeweiligen Bereitstellungshandbüchern dokumentiert. Vom SMS 2003 Management Pack wird SMS 2003 überwacht. SMS 2003 SP2 und höhere Versionen sind empfehlenswert. Für das Ausführen von SMS 2003 SP1 ist die Ausführung eines Markierungsskripts erforderlich.

Für das Aktivieren des Wartungsmodus während der Softwareverteilung und der Topologiezuordnung mit Operations Manager 2007 ist SMS 2003 SP3 oder höher erforderlich.

Von diesem SMS 2003 Management Pack werden SMS 1.2 , SMS 2.0 oder Configuration Manager 2007 nicht überwacht.

Siehe auch

Weitere Ressourcen

Referenz zum Microsoft System Management Server 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack


Management Pack-Überwachungsszenarien

In Microsoft® Systems Management Server (SMS) 2003 sind neue und verbesserte Funktionalitäten zur SMS 2003-Überwachung verfügbar. In den folgenden Abschnitten werden die wichtigsten Szenarien erläutert, die vom SMS 2003 Management Pack unterstützt werden. Eine Beschreibung der einzelnen Features ist ebenfalls enthalten.

Dienstverfügbarkeit

Dienstermittlung

Überwachung der Verfügbarkeit

Statusüberwachung

Unterstützung der Überwachung ohne Agents

Überwachung von Leistungsschwellenwerten

Leistungsüberwachung

Überwachung kritischer SMS-Statusmeldungen

Überwachung des Standortsystems

Überwachung von Speicherabbildern mit Executive

Überwachung von Rückständen

Überwachung des allgemeinen Zustands

Überwachung der SMS-Patchverwaltung

Überwachung der SMS-Standortsicherung

Inhalt von Produktwissensquellen für alle Warnungen

Computergruppen für alle SMS 2003-Server- und -Clientrollen

Erweiterte Überwachung

Ausführungsstatus des Softwareverteilungsprogramms

Dienstverfügbarkeit

Mit der Dienstverfügbarkeit wird die Verfügbarkeit von SMS 2003-Diensten überwacht. Dies geschieht mithilfe des Features Dienstverfügbarkeit von System Center Operations Manager 2007 und der Ereignisse des Dienststeuerungs-Managers im NT-Systemereignisprotokoll. Von der Dienstverfügbarkeit werden folgende Warnungen generiert:

  • Eine Warnung, wenn SMS-basierte Dienste in SMS-Standortsystemen angehalten werden.

  • Eine Warnung, wenn ein kritischer von SMS abhängiger Dienst, wie z. B. Windows-Verwaltungsinstrumentation (Windows Management Instrumentation, WMI), in SMS-Standortsystemen angehalten wird oder nicht gestartet werden kann.

  • Eine Warnung, wenn andere von SMS abhängige Dienste, wie z. B. Microsoft SQL Server™, Internetinformationsdienste (Internet Information Services, IIS) und Intelligenter Hintergrundübertragungsdienst (Background Intelligent Transfer Service, BITS) in SMS-Standortsystemen angehalten werden oder nicht gestartet werden können.

  • Eine Warnung, wenn der Dienst SMS-Standortsicherung gestartet und angehalten wird, sodass Sie die Dauer der Sicherung überwachen und Anhaltenereignisse anderer SMS-Dienste mit der SMS-Standortsicherung korrelieren können.

Dienstermittlung

Mit der Dienstermittlung werden Daten, Serverrollen und Komponenten auf verwalteten Computern ermittelt. Die Dienstermittlung gibt Informationen zu SMS-Servern und erweiterten SMS-Clients zurück. Zudem wird die Darstellung der SMS-Server- und SMS-Clientrollen in der Statusüberwachungsansicht unterstützt.

Serverspezifische Daten der Dienstermittlung werden erfasst und nach der Bereitstellung des Management Packs in der System Center-Operatorkonsole angezeigt. Features, für die Rollen, Computergruppen und Zielcomputer für bestimmte Tasks identifiziert werden müssen, stehen erst zur Verfügung, nachdem die Dienstermittlungsdaten zum ersten Mal erfasst wurden.

Zum Starten der Dienstermittlungsskripts werden die folgenden Ereignisverarbeitungsregeln von SMS 2003 Management Pack verwendet:

  • SMS-Clients\SMS-Clients - Erweitert\SMS 2003 Service Discovery

  • SMS-Servers\SMS-Servers - Alle\SMS 2003 Service Discovery

Die Skripts verwenden einen asynchronen terminierten Anbieter, um die Dienstermittlungsdaten standardmäßig einmal alle 24 Stunden zu erfassen. Vom Anbieter wird zudem Folgendes ausgeführt:

  • Bereitstellung des Management Packs

  • Konfigurationsänderungen am Management Pack

  • Starten und Anhalten des Operations Manager 2007-Agents

Überwachung der Verfügbarkeit

Diese Version des SMS Management Packs umfasst drei Verfügbarkeitsberichte: SMS 2003 Server Availability Report, SMS 2003 Management Point Availability Report und SMS 2003 Site Server Availability Report.

Der Bericht Management Point Availability ist ein auf dem Komponentenzustand basierender Verfügbarkeitsbericht. Der Bericht zur Verwaltungspunktverfügbarkeit basiert auf einem neuen Algorithmus, neuen Regeln und dem Skript SMS 2003 Monitor Management Point Availability.

Alle Berichte, einschließlich der in diesem Abschnitt genannten neuen Berichte, werden in der OperationsManager-Datenbank ausgeführt. Daher können Sie längere Berichtszeiten angeben als im vorherigen Skript, mit dem lediglich die gespeicherten Prozeduren in der OperationsManager-Datenbank erstellt wurden.

Weitere Informationen zur Serververfügbarkeit finden Sie unter Skripts für SMS 2003 und Berichte für SMS 2003.

Statusüberwachung

Mit der Statusüberwachung wird eine grafische Darstellung des Zustands aller Server oder von Servern in bestimmten Computergruppen bereitgestellt. Das Management Pack unterstützt dieses Feature mit einer bestimmten Liste von Computergruppen. Serverrollen und Komponenten werden über die Dienstermittlung verwaltet, der Komponentenzustand wird von einer Gruppe von Regeln für Dienstverfügbarkeit, Leistungsschwellenwerte und Verwaltungspunktzustand verwaltet.

In der nachfolgenden Tabelle werden die Integritätsstatuswerte nach Farbe angezeigt, die für SMS-Komponenten überwacht werden.

Tabelle 1: Überwachung des SMS-Serverstatus

SMS-Komponente | Grün (Erfolgreich) | Gelb (Warnung) | Rot (Kritisch)
Standortserver (SS) | Ja | Ja | Ja
Verwaltungspunkt (Management Point, MP) | Ja | Ja | Ja
Standortdatenbank (DB) | Ja | Ja | Ja
Verteilungspunkt (Distribution Point, DP) | Ja |  |
Serverlocatorpunkt (SLP) | Ja |  | Ja
Sender | Ja |  | Ja
Berichterstattungspunkt (Reporting Point, RP) | Ja |  | Ja
Anbieter | Ja |  | Ja
Clientzugriffspunkt (Client Access Point, CAP) | Ja |  | Ja
Leistung | Ja | Ja | Ja
Hinweis
Es gibt keine Überwachungsregeln zum Ändern des Status einer Verteilungspunktkomponente. Wenn die Komponente vorhanden ist, wird sie daher immer mit grünem Status angezeigt. Ist eine Verteilungspunktkomponente nicht vorhanden, wird ihr Zustand in der Konsole nicht dargestellt.

Überwachung des SMS-Clientstatus

SMS-Komponente | Grün (Erfolgreich) | Gelb (Warnung) | Rot (Kritisch)
Clientdienst | Ja |  | Ja

Unterstützung der Überwachung ohne Agents

Das SMS 2003 Management Pack unterstützt die Überwachung ohne Agents für verwaltete Computer. Dies gilt nicht für die unten aufgeführten Features:

  • Überwachung kritischer SMS-Statusmeldungen

  • Überwachung des Standortsystemstatus

  • Topologie

Die oben aufgeführten Features werden von folgenden Skripts unterstützt:

  • SMS 2003 Monitor SMS Status Messages

  • SMS 2003 Monitor Site System Summarizer

  • SMS 2003 Server Topology: Discovery

Diese Skripts müssen lokal für den SMS-Anbieter ausgeführt werden, damit auf den SMS-Namespace zugegriffen wird. Kann der SMS-Namespace von den Skripts nicht gefunden werden, tritt ein Skriptfehlerereignis auf.

Überwachung von Leistungsschwellenwerten

Niedrige Leistungsstufen können zu Verzögerungen führen und Auswirkungen auf die Vereinbarungen zum Servicelevel (Service Level Agreements, SLAs) von Kunden in den Bereichen Zeit, Leistung und Datengenauigkeit haben. Daher müssen kritische Leistungsprobleme in der SMS-Infrastruktur erkannt und aufgelöst werden. Von der Überwachung von Leistungsschwellenwerten wird in folgenden Fällen eine Warnung generiert:

  • Allgemeine computerübergreifende metrische Zustandsdaten bezüglich CPU, Auslagerungsdatei und Arbeitsspeicher in SMS-Standortsystemen überschreiten bestimmte Schwellenwerte.

  • Die Summe der Microsoft SQL Server™-Benutzerverbindungen überschreitet einen bestimmten Schwellenwert.

  • Die Summe der SMS-Dateien [z. B. Planeraufträge, Sendeanforderungen, Softwaremessungsdatensätze, DDRs (Discovery Data Records) sowie Datensätze der Softwareinventur und Hardwareinventur] überschreitet bestimmte Schwellenwerte in den Eingangsboxen der SMS-Standortserver.

  • Die Summe der SMS-Meldungen bezüglich Statusmeldungen, DDRs, Softwareinventur und Hardwareinventur in den Meldungswarteschlangen der SMS-Verwaltungspunkte überschreitet bestimmte Schwellenwerte.

Leistungsüberwachung

Mithilfe der Leistungsüberwachung können Sie Trends bei Rückständen, Verarbeitungsraten und bei der Gesamtanzahl von wichtigen SMS-Objekten beobachten, sodass Sie Probleme leichter erkennen und proaktiv lösen können. Für die Leistungstrends werden die folgenden Trends mithilfe von Ansichten und Berichten in Operations Manager 2007 grafisch überwacht:

  • Rückstandsdateien in Eingangsboxen bezüglich Planeraufträge, Sendeanforderungen, Softwaremessungsdatensätze, DDRs, Hardwareinventur, Softwareinventur und Statusmeldungen auf SMS-Standortservern.

  • Verarbeitungsraten bezüglich Planeraufträge, Sendeanforderungen, Softwaremessungsdatensätze, DDRs, Hardwareinventur, Softwareinventur und Statusmeldungen auf SMS-Standortservern.

  • Gesamtanzahl von Planeraufträgen, Sendeanforderungen, Softwaremessungsdatensätzen, DDRs, Hardwareinventur, Softwareinventur und Statusmeldungen auf SMS-Standortservern.

  • Rückstände von Meldungen bezüglich DDRs, Hardwareinventur, Softwareinventur, Softwaremessung, Statusmeldungen und anderer SMS-Objekte in den Meldungswarteschlangen der SMS-Verwaltungspunktserver.

  • Verarbeitungsraten von DDRs, Hardwareinventur, Softwareinventur, Softwaremessung, Statusmeldungen und anderen SMS-Objekten in den Meldungswarteschlangen der SMS-Verwaltungspunktserver.

  • Summen von DDRs, Hardwareinventur, Softwareinventur, Relays und Statusmeldungen in den Meldungswarteschlangen der SMS-Verwaltungspunktserver.

  • Summe der SQL Server-Benutzerverbindungen auf SMS-Standortdatenbankservern.

  • Computerübergreifende metrische Zustandsdaten bezüglich CPU, Auslagerungsdatei und Arbeitsspeicher in SMS-Standortsystemen.

  • Summe der ausgeführten SMS-Executive-Threads.

  • Rate der ISAPI-Erweiterungsanforderungen für IIS.

Überwachung kritischer SMS-Statusmeldungen

Von der SMS-Infrastruktur werden SMS-Statusmeldungen generiert. Es ist wichtig, kritische serverbezogene SMS-Statusmeldungen zu erkennen und rechtzeitig aufzulösen. Die Meldungen zeigen in der Regel Probleme der Verfügbarkeit, Leistung, Konfiguration und des allgemeinen Zustands der SMS-Infrastruktur an.

Von der Überwachung kritischer SMS-Statusmeldungen wird eine Warnung generiert, wenn Statusmeldungen erkannt werden, die für den Zustand der SMS-Standortrolle kritisch sind. (Beispiele sind Komponenteninstallation, Datenbankkonnektivität und Standortkonnektivität.) Die SMS-Standortdatenbank wird jede halbe Stunde auf kritische SMS-Statusmeldungen überprüft.

Überwachung des Standortsystemstatus

Über die Statuszusammenfassung für das Standortsystem wird von SMS der allgemeine Zustand von Standortsystemen regelmäßig überwacht. Hierzu werden die SMS-Standortsysteme einmal pro Stunde zur vollen Stunde abgefragt. Nutzen Sie dieses Feature durch eine rasche Reaktion auf diesen Status, sodass eine Einschränkung der SMS-Funktionalität verhindert werden kann. Die Überwachung des Standortsystemstatus generiert eine Warnung, wenn in der Zusammenfassung für das SMS-Standortsystem ein Status erkannt wird, der für den Zustand des SMS-Standortsystems kritisch ist. Zu den überwachten Statusmeldungen zählen Ausfälle des SMS-Standortsystems, ein Mangel an Datenbankspeicherplatz oder Protokollspeicherplatz auf dem Server mit SQL Server und ein Mangel an physikalischem Festplattenspeicher in SMS-Standortsystemen.

Überwachung von Speicherabbildern mit Executive

Fehler des SMS-Executive-Dienstes haben Auswirkungen auf die SMS-Verfügbarkeit. Wenn Speicherabbilder erstellt werden, müssen Sie davon erfahren und die Ursachen dieser Abstürze überprüfen. Tritt beim SMS-Executive-Dienst ein Fehler auf, wird ein Unterverzeichnis des Speicherabbildprotokolls im Verzeichnis SMS\Logs\CrashDumps erstellt. Die Erstellung dieses Unterverzeichnisses wird überwacht, und für jede SMS-Serverrolle, die vom SMS-Executive-Dienst abhängig ist, wird eine Warnung generiert.

Das Skript SMS 2003 Monitor SMS Executive Crash Dumps gibt nur das letzte Speicherabbild an. Diese Einschränkung gilt unabhängig davon, wann das letzte Speicherabbild erstellt wurde, von der ersten Ausführung des Skripts bis zu dem Zeitpunkt, an dem SMS-Executive deinstalliert und zu einem späteren Zeitpunkt neu installiert wird.

Die entsprechenden Regeln sind unter der Regelgruppe Microsoft SMS 2003 Component Servers based on SMS Executive vorhanden:

  • SMS 2003-Speicherabbilder: SMS-Executive überwachen

SMS 2003-Speicherabbilder: SMS-Executive überwachen startet das Skript mithilfe des terminierten Ereignisanbieters SMS 2003 Schedule every 60 minutes synchronize at 00:10. Zusammenfassende Informationen sind auf der Eigenschaftenseite Wissensquelle der Regel bereitgestellt.

  • SMS 2003-Speicherabbilder: SMS-Executive-Skriptfehler überwachen

SMS 2003-Speicherabbilder: Monitoring SMS Executive script error überwacht alle Skriptfehlerereignisse, die möglicherweise ausgelöst werden können, und gibt eine entsprechende Warnung aus. Nur ein Skriptfehlerereignis, Nummer 1102, gibt alle Skriptfehler an. Informationen zum Auflösen der Warnung sind auf der Eigenschaftenseite Wissensquelle der Regel bereitgestellt.

  • SMS 2003-Speicherabbilder: SMS-Executive-Absturz

SMS 2003-Speicherabbilder: SMS-Executive-Absturz überwacht das Speicherabbildereignis und gibt eine entsprechende Warnung aus. Informationen zum Auflösen der Warnung sind auf der Eigenschaftenseite Wissensquelle der Regel bereitgestellt.

Überwachung von Rückständen

Rückstände können zu Verzögerungen führen und Auswirkungen auf die Vereinbarungen zum Servicelevel (Service Level Agreements, SLAs) von Kunden in den Bereichen Zeit, Leistung und Datengenauigkeit haben. Daher müssen kritische Leistungsprobleme in der SMS-Infrastruktur zeitnah erkannt und aufgelöst werden. Wenn sich ein Rückstand über einen angegebenen Zeitraum hinweg über einem Schwellenwert befindet, wird für folgende Summen eine Warnung angezeigt:

  • Die Summe der SMS-Dateien [z. B. Planeraufträge, Sendeanforderungen, Softwaremessungsdatensätze, DDRs (Discovery Data Records) sowie Datensätze der Softwareinventur und Hardwareinventur] in den Eingangsboxen der SMS-Standortserver.

  • Die Summe der SMS-Objekte [z. B. Planeraufträge, Sendeanforderungen, Softwaremessungsdatensätze, DDRs (Discovery Data Records) sowie Datensätze der Softwareinventur und Hardwareinventur] in den Warteschlangen der SMS-Standortserver.

Die Summe der SMS-Meldungen bezüglich Statusmeldungen, DDRs, Softwareinventur und Hardwareinventur in den Meldungswarteschlangen des SMS-Verwaltungspunkts.

Überwachung des allgemeinen Zustands

Von der Überwachung des allgemeinen Zustands wird eine Warnung generiert, wenn metrische Daten zum Zustand eines SMS-Servers über einen angegebenen Zeitraum hinweg über einem bestimmten Schwellenwert liegen. Die folgenden metrischen Daten werden von der Überwachung des allgemeinen Zustands überprüft:

  • Prozessorzeit bei 95 % über 3 Stunden

    • Smsexec

    • Ccmexec

    • Summe

  • Verwendung der Auslagerungsdatei bei 98 % über 3 Stunden

Überwachung der SMS-Patchverwaltung

SMS-Administratoren verwenden die Features der SMS-Patchverwaltung, um die Client- und Servercomputer im Unternehmen mit den neuesten Sicherheitsupdates zu aktualisieren. Die Überwachung der Patchverwaltung erkennt Fehler in der Verarbeitung und Konfiguration der SMS-Patchverwaltung. Von der Überwachung der SMS-Patchverwaltung wird eine Warnung generiert, wenn Folgendes zutrifft:

  • Bei der Synchronisierung der SMS-Patchverwaltung tritt ein Fehler auf.

  • SMS-Verteilungspunkte können von der SMS-Patchverwaltung nicht aktualisiert werden.

Überwachung der SMS-Standortsicherung

Mithilfe der Informationen zum Start, Abschluss und zu Fehlern der SMS 2003-Sicherung können SMS-Administratoren die Sicherungsaktivitäten überwachen. Sie können die SMS-Sicherung regelmäßig ausführen, um die Daten, Richtlinien und Konfiguration von SMS zu sichern. Fehler dieses Sicherungsvorgangs müssen überwacht und korrigiert werden. Auch wenn die SMS-Sicherung erfolgreich ausgeführt wurde, wirkt sie sich auf die Dienstverfügbarkeit aus, da der SMS-Standortkomponenten-Manager, SMS-Executive und SMS-SQL-Monitordienste vom Sicherungsvorgang angehalten und gestartet werden. Mit der Überwachung der SMS-Sicherung können Ausfallzeiten dieser Dienste nachverfolgt werden, da Warnungen zum Anhalten dieser Dienste während des Sicherungsvorgangs unterdrückt werden. Die Überwachung der SMS-Standortsicherung wird von folgenden Regeln unterstützt:

  • SMS 2003-Dienst wurde angehalten: SMS_SITE_BACKUP

  • SMS 2003-Dienst wurde gestartet: SMS_SITE_BACKUP

  • SMS 2003-Status: Die SMS-Standortsicherung wurde ohne Fehler fertig gestellt.

  • SMS 2003-Status: Fehler bei SMS-Standortsicherung

Inhalt von Produktwissensquellen für alle Warnungen

Administratoren finden im Inhalt von Produktwissensquellen Informationen zu allen Warnungen, sodass sie ein bestimmtes Problem erkennen und lösen können. Sie können auf den Inhalt von Produktwissensquellen zugreifen, indem Sie mit der rechten Maustaste auf einen Regelnamen klicken, auf Eigenschaften klicken und dann auf die Registerkarte Produktwissensquelle klicken.

Computergruppen für alle SMS 2003-Server- und -Clientrollen

Die Computergruppenauflösung ist nun auf bestimmte SMS-Server- und -Clientrollen festgelegt. Dadurch können Administratoren die Regelreplikation für Operations Manager 2007-Agents besser verwalten. Administratoren können Standardcomputergruppen deaktivieren oder neue Computergruppen auf der Grundlage von Standardcomputergruppen und Computerattributen definieren.

Erweiterte Überwachung

Die im SMS 2003 Management Pack bereitgestellten Regeln decken eine grundlegende Überwachung der Dienste, Leistungsmessung und Leistungsschwellenwerte für SQL Server, IIS und Microsoft Windows® 2000 sowie für die Windows Server® 2003-Basisbetriebssystem Management Packs ab. Sie können für diese Management Packs die grundlegende Unterstützung im SMS 2003 Management Pack aktivieren, oder Sie können die deaktivierten Einstellungen beibehalten und die entsprechenden Regeln in anderen Management Packs aktivieren.

  • Mit dem SQL Server Management Pack können Sie die Überwachung von SMS-Standortdatenbankservern und SMS-Verwaltungspunkten erweitern, die Abhängigkeiten von SQL Server besitzen.

  • Mit dem IIS Management Pack können Sie IIS in Berichterstattungspunkten, Verwaltungspunkten und Serverlocatorpunkten überwachen. Das IIS Management Pack kann zudem Verteilungspunkte überwachen, für die BITS aktiviert ist.

  • Verwenden Sie das Microsoft Windows 2000- und Windows Server 2003-Basisbetriebssystem Management Pack zum Überwachen der Windows-Standardkomponenten wie z. B. Statistiken zu CPU, Datenträgern und Arbeitsspeicher.

Es gibt noch weitere Management Packs, für die das SMS 2003 Management Pack keine Regeln bereitstellt. Mit diesen Management Packs wird die Überwachung der SMS 2003-Infrastruktur weiter verbessert.

  • Verwenden Sie das Management Pack zum Windows-Netzwerklastenausgleich, wenn Sie aus Gründen der Skalierbarkeit den Netzwerklastenausgleich zur Unterstützung mehrerer Verwaltungspunkte in der SMS-Hierarchie verwenden.

  • Verwenden Sie das Windows Active Directory® Management Pack, um den Zustand der Active Directory-Infrastruktur zu überwachen.

Falls Sie mehrere Management Packs in der Umgebung bereitstellen, werden möglicherweise redundante Warnungen aufgrund von Regeln in mehreren Management Packs ausgegeben. Wenn Sie redundante Überwachungsregeln deaktivieren, kann dies Auswirkungen auf die Genauigkeit der Angaben in der Statusansicht für die bereitgestellten Management Packs haben. Stellen Sie die Vor- und Nachteile des Empfangens redundanter Warnungen auf der einen Seite und der Funktionsweise der Statusüberwachung auf der anderen Seite für jedes bereitgestellte Management Pack gegenüber. Abhängig davon, welche zusätzlichen Management Packs bereitgestellt wurden, sollten Sie diese redundanten Regeln überprüfen und die Regeln festlegen, die Sie in der Umgebung aktivieren möchten. Überprüfen Sie nach der Installation dieser Management Packs, dass diese bei Bedarf angepasst und ordnungsgemäß konfiguriert wurden und dass die entsprechenden Regeln aktiviert wurden.

Ausführungsstatus des Softwareverteilungsprogramms

Der erweiterte SMS-Client kann Programmfehler über das Management Pack melden.

Administratoren können im Dialogfeld Programmeigenschaften auf der Registerkarte MOM das Kontrollkästchen MOM-Warnungen generieren, wenn das Programm fehlschlägt aktivieren.

Prozedur

Zum Aktivieren von Operations Manager 2007-Warnungen bei SMS 2003-Programmfehlern sind folgende Schritte erforderlich:

So aktivieren Sie Operations Manager 2007-Warnungen für ein SMS 2003-Programm

  1. Navigieren Sie in der Systems Management Server-Konsole zu Systems Management Server / Standortdatenbank - <Standortservername> / Pakete.

  2. Klicken Sie im Detailbereich mit der rechten Maustaste auf Programm, und markieren Sie dann Eigenschaften. Das Dialogfeld Programmeigenschaften wird geöffnet.

  3. Wählen Sie die Registerkarte MOM aus.

  4. Klicken Sie auf das Kontrollkästchen MOM-Warnungen generieren, wenn das Programm fehlschlägt. Klicken Sie auf OK.

Siehe auch

Konzepte

Bereitstellen des SMS 2003 Management Packs

Weitere Ressourcen

Referenz zum Microsoft System Management Server 2003 Management Pack


Bereitstellen des SMS 2003 Management Packs

Bevor Sie das Microsoft® Systems Management Server (SMS) 2003 Management Pack bereitstellen, sollten Sie das Microsoft Operations Manager 2007-Bereitstellungshandbuch auf der Operations Manager 2007-Webseite (http://go.microsoft.com/fwlink/?LinkID=83259) (möglicherweise in englischer Sprache) lesen. Dieser Abschnitt liefert zusätzliche Anleitungen zum Bereitstellen von Operations Manager-Management Packs.

Zum Bereitstellen des SMS 2003 Management Packs müssen Sie die folgenden Vorgänge ausführen:

  • Stellen Sie den Operations Manager 2007-Agent auf allen SMS-Serverkomponentencomputern bereit.

Hinweis
Wenn der Operations Manager 2007-Wartungsmodus oder die -Topologiezuordnung erforderlich ist, müssen Sie SMS 2003 SP3 bereitstellen, bevor Sie das SMS 2003 Management Pack importieren oder den Operations Manager 2007-Agent installieren.

  • Importieren Sie das SMS 2003 Management Pack in eine Operations Manager 2007-Konfigurationsgruppe.

  • Konfigurieren Sie SMS-Anbieter und SMS-Standortdatenbankserver, sodass Operations Manager 2007-Agents als Proxy für andere Computer fungieren können.

  • Führen Sie die empfohlenen Test- und Pilottestaufgaben aus.

  • Führen Sie die empfohlenen Optimierungsaufgaben aus.

In diesem Abschnitt

Bereitstellen des Operations Manager 2007-Agents

Testen und erstes Verwenden des Management Packs

Anpassen des Management Packs

Siehe auch

Konzepte

Management Pack-Überwachungsszenarien

Weitere Ressourcen

Übersicht über System Management Server 2003 Management Pack
Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Bereitstellen des Operations Manager 2007-Agents

Der Operations Manager-Agent wird auf jedem Computer ausgeführt, der von Operations Manager überwacht wird. Informationen zum Anzeigen der Computergruppen, die vom SMS 2003 Management Pack überwacht werden, finden Sie im Abschnitt Computergruppen für SMS 2003 in diesem Handbuch. Der Operations Manager 2007-Agent sammelt Überwachungsdaten auf dem verwalteten Computer, wendet Regeln auf die gesammelten Daten an und sendet die resultierenden Daten anschließend an den DCAM (Data Consolidator Agent Manager). Die Überwachungsfunktionalität auf einem Agentcomputer wird vom Operations Manager 2007-Dienst (HealthService.exe), Operations Manager 2007-Host (MonitoringHost.exe) und Agentaktionskonto bereitgestellt.

Zum Bereitstellen des Operations Manager 2007-Agents können Sie den Installations-Assistenten für Operations Manager 2007 oder die SMS-Softwareverteilung verwenden. Einzelheiten zum Bereitstellen des Operations Manager 2007-Agents und Verwenden des Installations-Assistenten für Operations Manager 2007 finden Sie im Abschnitt über das Ermitteln von Computern und Bereitstellen von MOM-Agents im Microsoft Operations Manager 2007-Bereitstellungshandbuch. Weitere Informationen finden Sie auf der Operations Manager 2007-Webseite (http://go.microsoft.com/fwlink/?LinkID=83259) (möglicherweise in englischer Sprache).

Hinweis
Es ist empfehlenswert, den Operations Manager 2007-Agent auf den SMS-Anbietercomputern mithilfe des Kontos LocalSystem oder eines Kontos mit ausreichenden Rechten zum Zugriff auf die WMI-Namespaces root, root\cimv2 und root\sms von SMS 2003 sowie den SMS-Registrierungsschlüssel und Unterschlüssel auszuführen.

Wenn Sie ermitteln möchten, ob eine Überwachung ohne Agents in Ihrer Umgebung verwendet werden kann, finden Sie weitere Informationen im Abschnitt zur Unterstützung für die Überwachung ohne Agents in Management Pack-Überwachungsszenarien.

Konfigurieren von Agentcomputern zum Ausführen in Szenarien mit geringen Rechten

Die Überwachungsfunktionalität auf einem Agentcomputer wird vom Operations Manager 2007-Dienst (HealthService.exe), Operations Manager 2007-Host (MonitoringHost.exe) und Agentaktionskonto bereitgestellt. Unter Microsoft Windows® 2000 muss das Aktionskonto ein Mitglied der Gruppe Lokale Administratoren sein. Unter Microsoft Windows™ 2003 können Sie unter bestimmten Umständen ein Konto mit geringen Rechten für das Agentaktionskonto des Agents verwenden. Für das Konfigurieren des Aktionskontos und des Benutzerkontexts, unter dem der Operations Manager 2007-Dienst und der Operations Manager 2007-Hostprozess ausgeführt werden, mit den erforderlichen Rechten und Berechtigungen zum Ausführen der SMS 2003 Management Pack-Features ist jedoch eine erhebliche manuelle Konfiguration auf dem Agentcomputer erforderlich. Unter Microsoft Windows Server™ 2003 muss das Agentaktionskonto mindestens über die folgenden Benutzerrechte und -berechtigungen verfügen:

  • Mitglied der Gruppe Lokale Benutzer

  • Zugriff auf Windows-Ereignisprotokolle

  • Berechtigung Verwalten von Überwachungs- und Sicherheitsprotokollen (SeSecurityPrivilege)

  • Berechtigung Generieren von Sicherheitsüberwachungen (SeAuditPrivilege)

  • Berechtigung Lokal anmelden zulassen (SeInteractiveLogonRight)

In einem Szenario mit geringen Rechten ist für das SMS 2003 Management Pack erforderlich, dass das für das Agentaktionskonto verwendete Konto über zusätzliche Rechte und Berechtigungen verfügt. In der folgenden Tabelle werden die Zugriffsrechte, die manuell konfiguriert werden müssen, ausführlicher beschrieben.

Für das SMS 2003 Management Pack erforderliche Zugriffstypen

Ressource | Zugriffstyp | Anweisungen
Windows-Ereignisprotokoll | Lesezugriff | Dem Aktionskonto muss das Recht Verwalten von Überwachungs- und Sicherheitsprotokollen mithilfe einer lokalen oder globalen Richtlinie erteilt werden.
SMS-Registrierungsschlüssel | Lesezugriff | HKLM\Software\Microsoft\SMS Fügen Sie das Aktionskonto zu den Registrierungseigenschaften hinzu, und stellen Sie einen Lesezugriff bereit, der von allen Unterschlüsseln geerbt wird.
Registrierungsschlüssel für Win32-Dienste | Lesezugriff | HKLM\System\CurrentControlSet\Services Fügen Sie das Aktionskonto zur Gruppe "Lokale Benutzer" hinzu.
Von Skripts generierte temporäre Dateien | Lese- und Schreibzugriff | %Windir%\Temp Fügen Sie das Aktionskonto zur Gruppe "Lokale Benutzer" hinzu. .
Von Skripts generierte Protokolldateien | Lese- und Schreibzugriff | %Windir%\Microsoft Operations Manager Fügen Sie das Aktionskonto zu den Ordnereigenschaften hinzu.
SMS-Protokolldateien | Lesezugriff | \SMS\Logs Fügen Sie das Aktionskonto zu den Ordnereigenschaften hinzu.
WMI-Namespaces | Lesezugriff | root und root\cimv2 Es sollte keine Aktion erforderlich sein.
WMI-Namespaces von SMS | Lesezugriff | Es sollte keine Aktion erforderlich sein.
WMI-Klassen von SMS | Lesezugriff | SMS_Site SMS_R_System SMS_SystemResourceList SMS_SiteSystemSummarizer Fügen Sie das Aktionskonto für alle Instanzen zu der Klasse hinzu.
Sicherheitsanmelderechte für die Standardinstanz | Zugriff gewähren | Für die Standardinstanz auf einem verwalteten Computer mit SQL Server müssen dem Aktionskonto Rechte zum Gewähren des Zugriffs für Sicherheitsanmeldungen erteilt werden. Fügen Sie in SQL Server Enterprise Manager das Aktionskonto zum folgenden Knoten hinzu: Instanzname\Security\Logins.
Zugriff auf die Masterdatenbank in der Standardinstanz (zur Identifizierung der SMS-Standortdatenbank erforderlich) | Zulassen | Für die Standardinstanz auf einem verwalteten Computer mit SQL Server muss dem Aktionskonto ein Zulassungszugriff auf die Masterdatenbank erteilt werden. Fügen Sie in SQL Server Enterprise Manager das Aktionskonto zum folgenden Knoten hinzu: Instanzname\Databases\Master\Users. Behalten Sie alle diesem neuen Benutzer zugeordneten Standardberechtigungen.
Zugriff auf die SMS-Standortdatenbank in der Standardinstanz | Zulassen | Für die Standardinstanz auf einem verwalteten Computer mit SQL Server muss dem Aktionskonto ein Zulassungszugriff auf die SMS-Standortdatenbank erteilt werden. Fügen Sie in SQL Server Enterprise Manager das Aktionskonto zum folgenden Knoten hinzu: Instanzname\Databases\<SMS site>\Users. Behalten Sie alle diesem neuen Benutzer zugeordneten Standardberechtigungen.

Siehe auch

Konzepte

Testen und erstes Verwenden des Management Packs
Anpassen des Management Packs

Weitere Ressourcen

Problembehandlung für das SMS 2003 Management Pack
Bekannte Probleme mit SMS 2003


Testen und erstes Verwenden des Management Packs

Zusätzlich zu den allgemeinen Empfehlungen für das Testen von Management Packs, die im Microsoft Operations Manager 2007-Bereitstellungshandbuch beschrieben werden, sind in diesem Abschnitt Test- und Pilotaufgaben aufgeführt, die für das SMS 2003 Management Pack geeignet sind. Weitere Informationen finden Sie auf der Operations Manager 2007-Webseite (http://go.microsoft.com/fwlink/?LinkID=83259) (mögleicherweise in englischer Sprache).

Testaufgaben

  • Überprüfen Sie, ob die SMS 2003-Computergruppen mit Computern aufgefüllt sind, auf denen SMS 2003 ausgeführt wird.

  • Stellen Sie nach dem Aktivieren der relevanten Regeln sicher, dass die Ansichten und Berichte in Operations Manager 2007 ordnungsgemäß funktionieren. Hierzu gehören Ansichten im Zusammenhang mit SMS-Verarbeitungsraten und SMS-Rückstände.

  • Einige Regeln im Zusammenhang mit anderen Management Packs, wie z. B. dem IIS Management Pack und dem SQL Server Management Pack, sind im SMS 2003 Management Pack standardmäßig deaktiviert. Je nachdem, welche zusätzlichen Management Packs Sie bereitgestellt haben, sollten Sie diese deaktivierten Regeln überprüfen, um Regeln zu identifizieren, die Sie in der Umgebung möglicherweise aktivieren sollten.

  • Alle Leistungsmeasureregeln sind standardmäßig deaktiviert, um die Auswirkungen auf die CPU, den Arbeitsspeicher und die Netzwerkressourcen des Agents zu minimieren. Diese Regeln können für eine ausführlichere Überwachung des Agents aktiviert werden.

  • Einige der SMS-Skripts, die auf einem SMS-Anbietercomputer oder einem SMS-Standortdatenbankserver ausgeführt werden oder auf eine SMS-Standortdatenbank zugreifen, werden nicht im Modus ohne Agents ausgeführt. Überprüfen Sie, ob alle Computer in den Computergruppen Microsoft SMS 2003 - Anbieter und Microsoft SMS-Standortdatenbankserver als mit Agents verwaltete Computer konfiguriert sind. Da einige dieser Skripts möglicherweise Proxyfunktionen für Ereignisse ausführen, überprüfen Sie außerdem, ob diese Agents so konfiguriert sind, dass das Ausführen von Proxyfunktionen aktiviert ist.

Pilottestaufgaben

  • Überprüfen Sie, ob der Bereitstellungs- oder Updateprozess für das SMS 2003 Management Pack von der vorherigen Version erfolgreich abgeschlossen wurde.

  • Überprüfen und bearbeiten Sie benutzerdefinierte Schwellenwerte für die Umgebung mithilfe der Ansicht Integritätsmonitore des Leistungsschwellenwerts.

  • Aktivieren Sie Leistungsregeln in Stufen, um die Auswirkungen zu bewerten, die diese Regeln auf die Leistung von Operations Manager 2007 haben.

  • Überprüfen Sie, ob die SMS 2003-Computergruppen mit Computern aufgefüllt sind, auf denen SMS 2003 ausgeführt wird.

  • Stellen Sie nach dem Aktivieren der relevanten Regeln sicher, dass die Ansichten und Berichte in Operations Manager 2007 ordnungsgemäß funktionieren. Hierzu gehören Ansichten im Zusammenhang mit SMS-Verarbeitungsraten, Verarbeitungsgesamtzahlen und SMS-Rückständen.

  • Einige Regeln im Zusammenhang mit anderen Management Packs sind standardmäßig deaktiviert. Je nachdem, welche zusätzlichen Management Packs Sie bereitgestellt haben, sollten Sie die deaktivierten Regeln überprüfen, um Regeln zu identifizieren, die Sie in der Umgebung möglicherweise aktivieren sollten.

  • Einige Leistungsregeln sind standardmäßig deaktiviert, um die Auswirkungen auf die CPU, den Arbeitsspeicher und die Netzwerkressourcen des Agents zu minimieren. Diese Regeln können für eine ausführlichere Überwachung des Agents aktiviert werden.

  • Überprüfen Sie, ob keine Ereignisse auf der Grundlage der Ausführung von SMS 2003-Skripts generiert werden. Diese zeigen in der Regel Probleme mit Zugriffsberechtigungen für das Skript an.

  • Überprüfen Sie, ob die Größe des Computers mit DCAM und des Computers mit SQL Server für Ihre Produktionsauslastung ausreichend ist.

  • Überprüfen Sie Betriebsprozesse und Personalanforderungen.

  • Überprüfen Sie, ob Benachrichtigungen über Pager und E-Mail ordnungsgemäß funktionsfähig sind.

  • Überprüfen Sie, ob die von Operations Manager 2007 verwendeten Berechtigungen ausreichend sind, um ordnungsgemäß ausgeführt zu werden, ohne übermäßig zu sein.

  • Wenn nicht angegeben wird, dass der Operations Manager 2007-Agent unter dem Konto LocalSystem ausgeführt wird, stellen Sie sicher, dass die Mindestsicherheitsrechte erfüllt sind. Weitere Informationen finden Sie im Abschnitt "Konfigurieren von Agentcomputern zur Ausführung in Szenarien mit geringen Rechten" des Abschnitts Bereitstellen des Operations Manager 2007-Agents in diesem Handbuch.

  • Überprüfen Sie, ob die Rollen SMS-Server und SMS-Client in der Statusansicht angezeigt werden. Klicken Sie auf einen Computer, der jeweils diese Rollen hostet, und überprüfen Sie, ob Komponenten im Instanzenbereich sichtbar sind.

  • Überprüfen Sie, ob Tasks der SMS-Administratorkonsole funktionsfähig sind, indem Sie auf einen Task klicken. Wird der Task nicht ausgeführt, überprüfen Sie, ob die Administratorkonsole von SMS 2003 SP2 installiert wurde und ob sich der angemeldete Benutzer zum Abschluss der Konsoleninstallation ab- und wieder angemeldet hat.

  • Klicken Sie in der Statusansicht auf einen SMS-Server und einen SMS-Client, um zu überprüfen, ob auf der Seite Rollen die entsprechende(n) Rolle(n) und Eigenschaftendaten angezeigt werden.

  • Navigieren Sie im Bereich Überwachen zu Microsoft Systems Management Server (SMS) 2003, und klicken Sie dann auf Diagramm der SMS 2003-Standorthierarchie. Überprüfen Sie, ob alle Standortsysteme für Standorte angezeigt werden, bei denen der Operations Manager 2007-Agent lokal auf dem SMS-Anbieter installiert ist. Wird kein Standortsystem angezeigt, überprüfen Sie die SMS-Administratorkonsole, um festzustellen, ob das Standortsystem vom Standort ermittelt wurde und in der Sammlung Alle Systeme angezeigt wird.

Exportieren Sie nach dem Abschluss der Pilottests das SMS 2003 Management Pack, um die Änderungen zu sichern, die Sie am Management Pack vorgenommen haben.

Siehe auch

Konzepte

Anpassen des Management Packs
Bereitstellen des Operations Manager 2007-Agents

Weitere Ressourcen

Problembehandlung für das SMS 2003 Management Pack
Bekannte Probleme mit SMS 2003


Anpassen des Management Packs

Für eine optimale Überwachung kann das SMS 2003 Management Pack auf der Grundlage der geschäftlichen Erfordernisse der Organisation angepasst werden. Wenn die vorhandenen Regeln nicht den Erfordernissen der Organisation entsprechen, ändern Sie sie, oder erstellen Sie neue Regeln.

Anmerkung Sichern Sie das SMS 2003 Management Pack immer, bevor Sie Änderungen vornehmen. Mit dem Assistenten zum Exportieren des Operations Manager 2007 Management Packs können Sie nicht versiegelte Management Packs sichern.

Das Anpassen kann Folgendes einschließen:

  • Aktivieren und Deaktivieren von Regeln mithilfe von Außerkraftsetzungen.

  • Erstellen neuer Regeln.

  • Ändern von Warnungskriterien, Warnungsschweregrad und Warnungsunterdrückung.

  • Festlegen benutzerdefinierter Schwellenwerte für Regeln. Alle Leistungsschwellenwert-Regeln können konfiguriert werden. Ist der Standardschwellenwert nicht optimal, erhalten Sie möglicherweise unnötige Warnungen, oder Sie erhalten möglicherweise keine Warnung, da ein Schwellenwert für die Umgebung zu hoch festgelegt wurde.

  • Konfigurieren des Schwellenwertes und Abrufintervalls von Eingangsboxüberwachungs-Ereignisregeln mithilfe von Außerkraftsetzungen oder im Falle von Schwellenwerten durch Bearbeiten der XML-Ansicht.

  • Hinzufügen neuer Eingangsboxüberwachungs-Ereignisregeln. Zum Hinzufügen einer neuen Eingangsboxüberwachungsregel erstellen Sie eine neue Regel im Standard-Management Pack, und erstellen Sie dann Außerkraftsetzungen für die Skripteingabeparameter (FileCountThreshold und InboxDirectoryName) und den Zeitplan.

  • Festlegen von Abrufintervallen für das Leistungsmeasuring mithilfe von Außerkraftsetzungen.

  • Hinzufügen von Inhalt zum Firmenwissen.

  • Anpassen von Antworten auf Warnungen durch Ändern oder Hinzufügen neuer Antworten auf Regeln oder durch Hinzufügen von Warnungsverarbeitungsregeln für diese Warnungen.

  • Durch das Aktivieren von Leistungsmeasureregeln auf dem Agent, auf dem Server mit Operations Manager 2007 und in der Datenbank werden große Datenmengen generiert. Dies könnte Leistungsprobleme verursachen. Leistungsmeasureregeln sind standardmäßig deaktiviert, damit Sie entscheiden können, ob die potenziellen Auswirkungen auf die Leistung akzeptabel sind. Überprüfen Sie die Leistungsregeln, und aktivieren Sie diese Regeln in kleinen Stapeln, damit Sie die Auswirkungen dieser Regeln auf die Leistung von Operations Manager 2007, einschließlich der Größe der Datenbank, bewerten können.

  • Festlegen von Parametern für Eingangsboxüberwachungs-Ereignisregeln und verwandte Regeln. Ändern Sie die beiden Skripts FileCountThreshold und InboxDirectoryName, durch Erstellen einer Außerkraftsetzung.

  • Überprüfen von Regeln auf die Anwendbarkeit für die Umgebung. Einige Regeln im Zusammenhang mit anderen Management Packs sind standardmäßig deaktiviert. Je nachdem, welche zusätzlichen Management Packs Sie bereitgestellt haben, sollten Sie die deaktivierten Regeln überprüfen, um Regeln zu identifizieren, die Sie in der Umgebung möglicherweise aktivieren sollten.

Weitere Informationen zu Anpassungen von Management Packs und dazu, wie Anpassungen von Management Packs exportiert werden, finden Sie in den Themen mit Informationen zu Management Packs in Operations Manager 2007 und zur Vorgehensweise beim Exportieren von Anpassungen von Management Packs in der Operations Manager 2007-Hilfe.

Eingangsboxüberwachung

Mit dem Export-Assistenten von Operations Manager 2007 können Sie die Änderungen im Standard-Management Pack speichern, bevor Sie zusätzliche Änderungen vornehmen.

Konfigurieren von Eingangsboxüberwachungsregeln

Zum Bereitstellen dieser Regeln auf zentralen, primären und sekundären Standortservern müssen Sie neue Regeln im Management Pack auf der Grundlage von Regeln aus SMS Site Servers - Common erstellen. Anschließend können diese Regeln der geeigneten Verarbeitungsregelgruppe für den Standortserver zugewiesen werden. Ändern Sie den Schwellenwert, und aktivieren Sie die Regel.

  • SMS 2003-Eingangsbox: Eingangsbox überwachen

  • SMS 2003-Eingangsbox: Eingangsboxskriptfehler überwachen

  • SMS 2003-Eingangsbox: Schwellenwert überschritten

Die Ereignisverarbeitungsregel SMS 2003-Eingangsbox: Schwellenwert überschritten überwacht Ereignisse aus dem SMS 2003-Eingangsbox: Eingangsboxskriptfehler überwachen-Skript. Für jede Eingangsbox, die über der angegebenen Schwellenwertzahl liegt, wird eine eindeutige Warnung generiert.

Die Standard-Schwellenwerteinstellung für dieses Skript beträgt 10.000 Dateien in einer Eingangsbox. Sie können eine Außerkraftsetzung für diesen Wert im Standard-Management Pack für diesen oder andere Skriptparameter erstellen. Wird der Wert überschritten, wird ein Ereignis ausgelöst, das ein Schwellenwert überschritten wurde. Sie können die Schwellenwerteinstellungen ändern, indem Sie die tägliche erwartete Auslastung auf Servern für jeden richtig funktionierenden Prozess berechnen und dann einen akzeptablen Pufferprozentsatz hinzufügen. Die Eingangsboxüberwachungsregeln werden standardmäßig einmal pro Tag in Schrittweiten von fünfzehn Minuten, beginnend um 01:00 Uhr, ausgeführt. Zur Minimierung der Auswirkungen auf die Leistung ist es empfehlenswert, dieses Intervall beizubehalten oder es so anzupassen, dass die Skriptausführungsüberlappung zwischen den Eingangsboxüberwachungsregeln minimiert wird.

In der folgenden Tabelle sind die Eingangsboxüberwachungsregeln, Standardschwellenwerte und Eingangsboxen aufgelistet, die unter dem SMS-Executive-Anbieter überwacht werden.

SMS-Executive-Eingangsboxüberwachung

Name der Eingangsboxüberwachungsregel | Standardschwellenwert | Name der Eingangsbox
SMS 2003-Eingangsbox: Eingangsboxskriptfehler überwachen | n/v | n/v
SMS 2003-Eingangsbox: Schwellenwert überschritten | n/v | n/v
SMS 2003-Eingangsbox: Monitor auth\dataldr.box | 10000 | Inboxes\auth\dataldr.box
SMS 2003-Eingangsbox: Monitor auth\ddm.box | 10000 | Inboxes\auth\ddm.box
SMS 2003-Eingangsbox: auth\sinv.box überwachen | 10000 | Inboxes\auth\sinv.box
SMS 2003-Eingangsbox: compsumm.box\repl überwachen | 10000 | Inboxes\ compsumm.box\repl
SMS 2003-Eingangsbox: dataldr.box überwachen | 10000 | Inboxes\ dataldr.box
SMS 2003-Eingangsbox: ddm.box überwachen | 10000 | Inboxes\ ddm.box
SMS 2003-Eingangsbox: despoolr.box\receive überwachen | 10000 | Inboxes\despoolr.box\receive
SMS 2003-Eingangsbox: offermgr.box\INCOMING überwachen | 10000 | Inboxes\offermgr.box\INCOMING
SMS 2003-Eingangsbox: offersum.box\repl überwachen | 10000 | Inboxes\ offersum.box\repl
SMS 2003-Eingangsbox: replmgr.box\incoming überwachen | 10000 | Inboxes\replmgr.box\incoming
SMS 2003-Eingangsbox: schedule.box\outboxes\LAN überwachen | 10000 | Inboxes\ schedule.box\outboxes\LAN
SMS 2003-Eingangsbox: statmgr.box\statmsgs überwachen | 10000 | Inboxes\statmgr.box\statmsgs
SMS 2003-Eingangsbox: swmproc.box\usage überwachen | 10000 | Inboxes\swmproc.box\usage

Verfahren zum Außerkraftsetzen der Eingangsboxüberwachungs-Ereignisregeln

Bevor Sie eine Eingangsboxüberwachungs-Ereignisregel außer Kraft setzen, muss der Operations Manager 2007-Standortserver SMS 2003-Standortserverobjekte vom Typ Microsoft SMS 2003-Standortserver ermitteln.

So setzen Sie die Eingangsboxüberwachungs-Ereignisregeln außer Kraft

  1. Klicken Sie in der Operations Manager 2007-Betriebskonsole auf die Schaltfläche Konfiguration.

  2. Navigieren Sie zu Konfiguration/Management Pack-Objekte/Regeln.

  3. Legen Sie den Bereich auf Microsoft SMS 2003-Standortserver fest.

  4. Klicken Sie mit der rechten Maustaste auf eine geeignete Eingangsboxüberwachungs-Ereignisregel von SMS 2003, wie z. B. SMS 2003-Eingangsbox: schedule box\requests überwachen, wählen Sie Außerkraftsetzen aus, wählen Sie Regel außerkraftsetzen aus, und klicken Sie dann auf Für alle Objekte vom Typ: Microsoft SMS 2003-Standortserver.

  5. Aktivieren Sie unter Außerkraftsetzungseigenschaften das Kontrollkästchen Aktiviert, und legen Sie Außerkraftsetzungseinstellung auf Wahr fest.

  6. Aktivieren Sie unter Außerkraftsetzungseigenschaften das Kontrollkästchen Schwellenwert der Dateianzahl, und legen Sie Außerkraftsetzungseinstellung auf den gewünschten Schwellenwert fest.

  7. Klicken Sie auf OK. Klicken Sie auf OK. Die geänderten Schwellenwerte werden an die Server verteilt.

Verfahren zum Bearbeiten der Leistungsindikator-Schwellenwertüberwachung

Führen Sie zum Bearbeiten der Leistungsindikator-Schwellenwertüberwachung die folgenden Schritte aus:

So bearbeiten Sie die Leistungsindikator-Schwellenwertüberwachung

  1. Klicken Sie in der Operations Manager 2007-Betriebskonsole auf die Schaltfläche Konfiguration.

  2. Navigieren Sie zu Konfiguration/Management Pack-Objekte/Monitore.

  3. Ändern Sie den Bereich in SMS-Server.

  4. Navigieren Sie zu SMS Server/Entity Health/MOM 2005 Computer Role Health, und wählen Sie dann die entsprechende Computerrolle aus, wie z. B. SS für Standortserver.

  5. Doppelklicken Sie auf die Überwachungsregel eines leistungsbezogenen Schwellenwerts, die Sie bearbeiten möchten. Das Dialogfeld Performance Threshold Properties wird angezeigt.

  6. Wählen Sie die Registerkarte Konfiguration aus.

  7. Klicken Sie auf Bearbeiten. Das Dialogfeld Xml-Konfiguration wird geöffnet.

  8. Bearbeiten Sie im XML-Text den zu ändernden Schwellenwert.

    • Geben Sie den in <CriticalErrorExpression> geschachtelten Wert von <ValueExpression> an, um den Schwellenwert für kritische Fehler zu ändern.

    • Geben Sie den in <WarningExpression> geschachtelten Wert von <ValueExpression> an, um den Schwellenwert für Warnmeldungen zu ändern.

  9. Klicken Sie auf OK. Klicken Sie auf OK. Die geänderten Schwellenwerte werden an die Server verteilt.

Siehe auch

Konzepte

Testen und erstes Verwenden des Management Packs
Unterstützte SMS-Konfiguration
Management Pack-Überwachungsszenarien

Weitere Ressourcen

Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack

Es wird empfohlen, dass Sie alle Warnungen zeitnah überprüfen und auflösen, damit Sie wichtige und möglicherweise kritische Warnungen sofort erkennen. Zudem sollten Sie abhängig von der verwendeten Umgebung weitere Aufgaben regelmäßig ausführen. Zahlreiche wichtige Probleme verursachen zwar keine Warnungen, sie sollten aber trotzdem regelmäßig überprüft werden. Das Microsoft® Systems Management Server (SMS) 2003 Management Pack verfügt über Ansichten und Berichte, die Daten über einen Zeitraum hinweg anzeigen. Es entstehen Muster, die auf Probleme hinweisen können. Überprüfen Sie die Ansichten und Berichte, um Probleme zu lösen, bevor sie Warnungen generieren.

Sie sollten die in diesem Abschnitt angegebenen täglichen, wöchentlichen und monatlichen Aufgaben ausführen. Passen Sie die Häufigkeit dieser Aufgaben auf die Bedürfnisse Ihrer Umgebung an.

Inhalt dieses Abschnitts

Tägliche Aufgaben für SMS 2003

Wöchentliche Aufgaben für SMS 2003

Monatliche Aufgaben für SMS 2003

Tasks der SMS 2003-Administratorkonsole

Siehe auch

Konzepte

Management Pack-Überwachungsszenarien
Bereitstellen des SMS 2003 Management Packs

Weitere Ressourcen

Übersicht über System Management Server 2003 Management Pack
Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Tägliche Aufgaben für SMS 2003

Die folgenden Aufgaben sollten täglich ausgeführt werden:

  • Überprüfen aller offenen Warnungen.

  • Überprüfen der Computergruppenmitgliedschaft.

  • Überprüfen, ob alle Operations Manager 2007-Agents mit dem Operations Manager 2007-Server kommunizieren.

  • Überprüfen von Leistungsrückständen.

  • Überprüfen von Leistungsverarbeitungsraten.

  • Überprüfen der Leistung des Operations Manager 2007-Agents und der Server.

  • Überprüfen der Benachrichtigungsgruppenmitgliedschaft oder Benachrichtigungsgruppen von Ereignisverarbeitungsregeln.

  • Überprüfen von SMS 2003-Standortsicherungen.

  • Überprüfen von Ereignissen (optional).

Überprüfen aller offenen Warnungen

Für die Warnungsbeschreibung wird im SMS 2003 Management Pack folgendes Format verwendet:

$Computer$ <Rule Name>

$Description$

Event details

Überprüfen Sie alle Warnungen in Operations Manager 2007, damit Sie sie rechtzeitig auflösen können. Zum Überprüfen offener Warnungen kann eine der folgenden Methoden verwendet werden:

  • Klicken Sie in der Operatorkonsole auf die Schaltfläche Überwachung, erweitern Sie Microsoft Systems Management Server (SMS) 2003, und klicken Sie auf Warnungen.

  • Klicken Sie in der Operatorkonsole auf die Schaltfläche Überwachung, erweitern Sie Microsoft Systems Management Server (SMS) 2003, und klicken Sie auf Allgemein. Wählen Sie Alerts that are New in the last 72 hours aus.

  • Warnungen können nach Computer oder Computergruppe angezeigt werden, indem Sie auf Computer und Gruppen klicken. Sie können eine Zusammenfassung nach Schweregrad der Warnungen anzeigen, indem Sie mit der rechten Maustaste auf die gewünschte SMS 2003-Computergruppe klicken, dann Ansicht auswählen und anschließend auf Warnungen klicken.

  • Warnungen können in der Statusansicht angezeigt werden. In der Statusansicht werden eine Liste der Computer und die Warnung mit dem höchsten Schweregrad angezeigt. Doppelklicken Sie auf einen Computer, um eine Liste der aktuellen Warnungen für diesen Computer anzuzeigen.

  • Warnungen können in der Diagrammansicht angezeigt werden. In der Diagrammansicht der SMS 2003-Hierarchie wird eine grafische Darstellung der SMS 2003-Hierarchie angezeigt. Für jeden Computer ist eine Statusanmerkung vorhanden, in der die Warnung mit dem höchsten Schweregrad angegeben ist. Doppelklicken Sie auf einen Computer, um eine Liste der aktuellen Warnungen für diesen Computer anzuzeigen.

Alle neuen Warnungen sollten in der folgenden Reihenfolge überprüft werden:

  1. Warnungen zu wichtigen SMS 2003-Diensten

  2. Warnungen zu von SMS 2003 abhängigen Diensten

  3. Warnungen auf der Grundlage der SMS 2003-Statuszusammenfassung für das Standortsystem

  4. Warnungen zum SMS 2003-Verwaltungspunktzustand

  5. Warnungen auf der Grundlage von SMS 2003-Statusmeldungen

  6. Warnungen zu SMS 2003-Komponenten

  7. Warnungen zu SMS 2003-Rückständen

  8. Warnungen zur Überwachung von SMS 2003-Eingangsboxen

  9. Warnungen zu Fehlern bei der SMS 2003-Standortsicherung

  10. Warnungen zu SMS 2003-Programmfehlern

Überprüfen der Computergruppenmitgliedschaft

Die Computergruppenmitgliedschaft kann mithilfe von Operations Manager 2007 überprüft werden.

  • Klicken Sie in der Operatorkonsole auf die Schaltfläche Konfiguration, klicken Sie auf Gruppen, und klicken Sie dann mit der rechten Maustaste auf die entsprechende SMS 2003-Computergruppe. Überprüfen Sie, ob jede angezeigte Computergruppe die richtigen Computer enthält.

Überprüfen, ob Agents mit dem Operations Manager 2007-Server kommunizieren

Kommunikationsfehler zwischen dem Agent und der Überwachungsinfrastruktur verhindern das Empfangen von Warnungen. Überprüfen Sie, ob der Agent und der Server mit Operations Manager 2007 kommunizieren, indem Sie Verfügbarkeitsberichte ausführen. Weitere Informationen finden Sie im Thema zum Erstellen einer Verfügbarkeitsberichts in Operations Manager 2007 in der Hilfe zu Operations Manager 2007.

Überprüfen von Leistungsrückständen und Leistungsverarbeitungsraten

Angaben zu Leistungsrückständen und Leistungsverarbeitungsraten sind sehr hilfreich bei der Ermittlung täglicher Trends und zum Verständnis der Vorgänge in der SMS-Hierarchie. Leistungsrückstände und Leistungsverarbeitungsraten können in Operations Manager 2007 angezeigt werden.

So überprüfen Sie Leistungsrückstände

Führen Sie die folgenden Schritte zur Überprüfung von Leistungsrückständen aus:

So überprüfen Sie Leistungsrückstände

  1. Klicken Sie in der Operatorkonsole auf die Schaltfläche Überwachung und erweitern Sie dann Microsoft Systems Management Server (SMS) 2003.

  2. Erweitern Sie Leistung und anschließend Backlogs. Klicken Sie dann auf den entsprechenden Unterordner der Komponente. Mit der Indikatoroption können Sie den Umfang der angezeigten Daten oder die Anzahl von Computern verringern bzw. nur die für Sie interessanten Computer auswählen.

So überprüfen Sie Leistungsverarbeitungsraten

Führen Sie die folgenden Schritte zur Überprüfung von Leistungsverarbeitungsraten aus:

So überprüfen Sie Leistungsverarbeitungsraten

  1. Klicken Sie in der Operatorkonsole auf die Schaltfläche Überwachung und erweitern Sie dann Microsoft Systems Management Server (SMS) 2003.

  2. Erweitern Sie Leistung und anschließend Backlogs. Klicken Sie dann auf den entsprechenden Unterordner der Komponente. Mit der Indikatoroption können Sie den Umfang der angezeigten Daten oder die Anzahl von Computern verringern bzw. nur die für Sie interessanten Computer auswählen.

Überwachung der SMS 2003-Standortsicherung

Es wird empfohlen, dass Sie den Wartungstasks für die SMS-Standortsicherung aktivieren und Sicherungen in der Unternehmensumgebung bei Bedarf planen. Wenn der SMS-Standortsicherungsdienst gestartet wird, werden zunächst alle SMS-Dienste angehalten. Dies gilt auch für SMS_EXECUTIVE, SMS_SQL_MONITOR und SMS_SITE_COMPONENT_MANAGER. Die SMS-Standortsicherung kann keine Sicherungen zur Laufzeit ausführen, wenn folgende Vorgänge ebenfalls ausgeführt werden:

  • Kopieren von Teilen des SMS-Installationsordners an den Sicherungsexportpfad.

  • Sichern der verschiedenen SMS-Registrierungswerte.

  • Sichern der SMS-Standortdatenbank auf einem Server mit Microsoft SQL Server™.

Nach Abschluss der Sicherung werden die SMS-Dienste vom SMS-Standortsicherungsdienst neu gestartet. Dieses Anhalten und Starten von Diensten ist während des Sicherungsvorgangs normal und kein Hinweis auf einen kritischen Fehler. Die Warnungen, die beim Anhalten dieser Dienste zu erwarten sind, werden während der SMS-Standortsicherung unterdrückt. Sie können das Anhalten und Starten von Diensten korrelieren. Dies gilt auch für das Anhalten und Starten der SMS-Standortsicherung. Hierzu müssen folgende Regeln aktiviert werden. Mit diesen Regeln werden informative Warnungen beim Starten oder Anhalten des SMS-Standortsicherungsdienstes ausgegeben:

  • SMS 2003 service stopped running: SMS_SITE_BACKUP

  • SMS 2003 service started running: SMS_SITE_BACKUP

Die folgenden Warnungen werden ausgegeben, wenn der SMS-Standortsicherungsdienst nicht gestartet werden kann oder unerwartet angehalten wird:

  • SMS 2003-Dienstfehler: SMS_SITE_BACKUP wurde unerwartet beendet

  • SMS 2003-Dienstfehler: SMS_SITE_BACKUP wurde nicht ordnungsgemäß gestartet

  • SMS 2003-Dienstfehler: SMS_SITE_BACKUP konnte nicht gestartet werden

  • SMS 2003-Dienstfehler: SMS_SITE_BACKUP konnte sich nicht anmelden

  • SMS 2003-Dienstfehler: SMS_SITE_BACKUP hängt von einem anderen Dienst ab, der nicht gestartet werden konnte oder nicht vorhanden ist

Falls eine Warnung mit dem Hinweis angezeigt wird, dass der Dienst unerwartet beendet wurde, müssen Sie überprüfen, ob alle angehaltenen Dienste neu gestartet wurden. Möglicherweise wurde der SMS-Standortsicherungsdienst beendet, bevor diese Dienste neu gestartet wurden.

Die folgenden Warnungen zu Statusmeldungen werden generiert, um den Erfolg oder Fehler des Sicherungsvorgangs anzuzeigen:

  • SMS 2003-Status: Die SMS-Standortsicherung wurde ohne Fehler fertig gestellt.

  • SMS 2003-Status: Site Backup failed

Ursache für den Fehler können Zugriffsprobleme, Mangel an Festplattenspeicherplatz, Fehler beim Starten oder Anhalten bestimmter Dienste oder Fehler von SQL Server-Vorgängen sein.

Überprüfen von Ereignissen

Ereignisse sollten regelmäßig überprüft werden, da sie unkritische Fehler anzeigen und Informationen zur Funktionsweise des Operations Manager 2007-Agents bereitstellen.

So überprüfen Sie Ereignisse

Führen Sie die folgenden Schritte zur Überprüfung von Ereignissen aus:

So überprüfen Sie Ereignisse

  1. Klicken Sie in der Operatorkonsole auf die Schaltfläche Überwachung.

  2. Erweitern Sie Microsoft Systems Management Server (SMS) 2003, und klicken Sie dann auf Ereignisse.

Siehe auch

Konzepte

Wöchentliche Aufgaben für SMS 2003
Monatliche Aufgaben für SMS 2003
Tasks der SMS 2003-Administratorkonsole

Weitere Ressourcen

Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Wöchentliche Aufgaben für SMS 2003

Zusätzlich zu den täglich ausgeführten Aufgaben führen Sie die folgenden Aufgaben wöchentlich aus:

  • Überprüfen der Berichte. Eine Liste der im SMS 2003 Management Pack enthaltenen Berichte finden Sie im Abschnitt Berichte für SMS 2003 in diesem Handbuch.

  • Überprüfen der Warnungen, Ereignisse und Leistung der letzten Woche auf mögliche Probleme und Trends.

  • Passen Sie die Operations Manager 2007-Konfigurationseinstellungen bei Bedarf an, z. B. das Taktintervall des Operations Manager 2007-Agents, das Statusprüfintervall der Dienstüberwachung, das Taktabfrageintervall des Agent-Managers, Ermittlungsintervalle und Datenbank-Optimierungparameter.

  • Überprüfen des Sicherungsverlaufs von SMS-Standorten.

  • Überprüfen des Sicherungsverlaufs der Operations Manager 2007-Konfigurationsgruppe für SMS 2003.

  • Überprüfen der Datenbank und des Protokolls von SQL Server.

  • Ausführen der SMS 2003-Verfügbarkeitsberichte, um die Verfügbarkeit von SMS-Servern und ihrer Komponenten abzufragen.

  • Überprüfen der SMS-Hierarchie mithilfe des SMS 2003-Hierarchiediagramms.

Siehe auch

Konzepte

Tägliche Aufgaben für SMS 2003
Monatliche Aufgaben für SMS 2003
Tasks der SMS 2003-Administratorkonsole

Weitere Ressourcen

Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Monatliche Aufgaben für SMS 2003

Zusätzlich zu den täglich und wöchentlich ausgeführten Aufgaben sollten Sie Daten in den folgenden Kategorien monatlich überprüfen.

Die häufigsten Warnungen und Ereignisse

  • Die häufigsten Warnungen

  • Die häufigsten Ereignisse

  • Die häufigsten Warnungen und Ereignisse nach Regelgruppe

  • Die häufigsten Warnungen und Ereignisse nach SMS 2003-Komponente

  • Die häufigsten Warnungen und Ereignisse nach SMS 2003-Feature

Entwickeln eines Aktionsplans zur Verringerung dieser Warnungen.

SMS-Rückstandsüberwachung

  • Überprüfen Sie Berichte zu Rückstandstrends in verschiedenen Standortsystemen.

SMS-Rückstandstrends

  • Überprüfen Sie Berichte zu Rückständen, um sicherzustellen, dass bei der Anzahl von Rückständen kein langfristiger Aufwärtstrend zu verzeichnen ist und dass keine unakzeptable Menge an Rückständen vorhanden ist, die Auswirkungen auf die Vereinbarungen zum Servicelevel (Service Level Agreements, SLAs) in einem SMS-Standortsystem haben.

SMS-Leistungstrends: Summen und Verarbeitungsraten

  • Ermittlungsdatensätze

  • Hardwareinventur

  • Softwareinventur

  • Softwaremessung

  • Statusmeldungen

Allgemeine Systemleistung

  • Datenträgerverwendung

  • Arbeitsspeicherverwendung

  • Prozessorverwendung

SMS-Dienstverfügbarkeit

  • SMS_EXECUTIVE

  • SMS-Agent-Hostdienst

  • SMS-Clientdienst

  • SMS_REPORTING_POINT

  • SMS_SERVER_LOCATOR_POINT

  • SMS_SQL_MONITOR

  • SMS_SITE_COMPONENT_MANAGER

SMS-Verfügbarkeit

  • Führen Sie die SMS 2003-Verfügbarkeitsberichte aus, um die Verfügbarkeit von SMS-Servern und SMS-Komponenten zu überprüfen.

Siehe auch

Konzepte

Tägliche Aufgaben für SMS 2003
Wöchentliche Aufgaben für SMS 2003
Tasks der SMS 2003-Administratorkonsole

Weitere Ressourcen

Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Tasks der SMS 2003-Administratorkonsole

Für die Tasks der SMS-Administratorkonsole muss die Administratorkonsole von Microsoft Systems Management Server (SMS) 2003 SP2 oder höher auf demselben Computer installiert sein wie die Operations Manager 2007-Operatorkonsole. Nach der Installation der SMS-Administratorkonsole müssen Sie sich ab- und wieder an Windows anmelden, um die Taskfunktionalität zu aktivieren.

Tasks für das Management Pack

Task | Beschreibung
SMS-Administratorkonsole | Öffnet die SMS-Administratorkonsole für den zurzeit ausgewählten Computer. Dies gilt für Computer mit der SMS-Standortserverrolle.
Alle SMS-Statusmeldungen | Ruft den Standortserver des Computers auf, öffnet ein MMC-Fenster und führt eine Statusmeldungsanfrage aus, mit der alle mit dem zurzeit ausgewählten Computer verbundenen Statusmeldungen zurückgegeben werden. Dies gilt für alle Systeme.
SMS-Dienst-Manager | Öffnet den SMS-Dienst-Manager für den zurzeit ausgewählten Computer. Dies gilt für Computer mit der SMS-Standortserverrolle.
SMS-Ressourcen-Explorer | Ruft den Standortserver des Computers auf und öffnet ein MMC-Fenster mit dem SMS-Ressourcen-Explorer, in dem die Daten für den zurzeit ausgewählten Computer angezeigt werden. Dies gilt für alle Systeme.

Siehe auch

Konzepte

Tägliche Aufgaben für SMS 2003
Wöchentliche Aufgaben für SMS 2003
Monatliche Aufgaben für SMS 2003

Weitere Ressourcen

Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Problembehandlung für das SMS 2003 Management Pack

Es gibt eine Reihe von Aktionen, die Sie zur Behandlung von Produktproblemen ausführen können:

  • Stellen Sie sicher, dass Operations Manager 2007 ordnungsgemäß installiert ist.

  • Stellen Sie sicher, dass die Konfigurationseinstellungen von Operations Manager 2007 ordnungsgemäß festgelegt wurden.

  • Stellen Sie sicher, dass alle Systeme mit Microsoft® Systems Management Server (SMS) mit Operations Manager-Informationen konfiguriert worden sind.

  • Stellen Sie sicher, dass auf allen verwalteten SMS-Anbieter- und SMS-Standortdatenbankcomputern der Operations Manager 2007-Agent installiert und das Ausführen von Proxyfunktionen für andere Computer aktiviert ist.

  • Überprüfen Sie, ob der Import des Management Packs vollständig und erfolgreich verlaufen ist.

  • Stellen Sie sicher, dass alle relevanten Entitäten aktiviert sind, wie z. B. Regeln und zugeordnete Warnungen.

  • Stellen Sie sicher, dass die Computergruppen mit den richtigen Computern aufgefüllt sind. Sie können diese Überprüfung mithilfe von Ansichten ausführen.

  • Stellen Sie sicher, dass keine Taktfehlerwarnungen vorhanden sind.

  • Stellen Sie sicher, dass das Taktintervall ordnungsgemäß festgelegt wurde und dass die Regeln an den Operations Manager 2007-Agentcomputer weitergegeben werden.

  • Stellen Sie sicher, dass abhängige Dienste, einschließlich Windows Management Instrumentation (WMI), der WWW-Publishingdienst, der Internetinformationsdienste-Verwaltungsdienst (IIS-Verwaltungsdienst), der intelligente Hintergrundübertragungsdienst (BITS) und MSSQLServer, auf SMS 2003-Standortsystemen installiert sind und ordnungsgemäß ausgeführt werden.

  • Stellen Sie sicher, dass keine Regeln von Operations Manager 2007 aufgrund von übermäßigem Auslösen, falscher Syntax oder Skripts, deren Ausführung zu lange dauert, automatisch deaktiviert werden.

  • Stellen Sie sicher, dass alle Leistungsindikatoren ordnungsgemäß installiert sind.

Inhalt dieses Abschnitts

Bekannte Probleme mit SMS 2003

Siehe auch

Konzepte

Management Pack-Überwachungsszenarien
Bereitstellen des SMS 2003 Management Packs

Weitere Ressourcen

Übersicht über System Management Server 2003 Management Pack
Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Bekannte Probleme mit SMS 2003

Es folgen bekannte Probleme mit dem Systems Management Server 2003 Management Pack für Operations Manager 2007.

Für den Wartungsmodus und die Topologieansicht ist SMS 2003 SP3 erforderlich

SMS kann die Installation von Nicht-Microsoft-Software beeinträchtigen, die den WMI-Dienst beendet

WMI-Überwachung

SMS-Tasks werden nur unter dem zur Installation der SMS 2003-Administratorkonsole verwendeten Benutzerkontext ausgeführt

Sekundäre SMS-Standorte können vom SMS 2003 Management Pack nicht erkannt werden, wenn die SMS-Administratorkonsole auf demselben Computer installiert ist

System startet neu

Monitor SMS Status Messages Script in SMS 2003

Monitor Site Summarizer Script in SMS 2003 Is Offset From the Default Site System Status Summarizer Interval

Statusmeldungsregeln zur Überwachung der Senderkonnektivität sind von der Senderfunktionalität abhängig

Die BITS-Überwachung ist standardmäßig deaktiviert

Der Anwendungsanbieterpfad ist standardmäßig auf "C:\SMS\Logs" festgelegt. Dies trifft möglicherweise nicht auf jeden SMS-Standortserver zu

Für den Wartungsmodus und die Topologieansicht ist SMS 2003 SP3 erforderlich

Nur wenn SMS 2003 SP3 installiert ist, kann der Wartungsmodus auf SMS 2003-Standortservern aktiviert oder die Standorttopologie mit Operations Manager 2007 angezeigt werden. Weitere Informationen finden Sie unter Unterstützte SMS-Konfiguration.

SMS kann die Installation von Nicht-Microsoft-Software beeinträchtigen, die den WMI-Dienst beendet

Die Installation von Nicht-Microsoft-Software, die auf den WMI-Dienst zugreift, kann vom SMS 2003 Management Pack beeinträchtigt werden. Ein Großteil der Management Pack-Skripts greift mithilfe von WMI auf die Registrierung zu und kann einen Neustart des WMI-Dienstes ausführen. Falls der WMI-Dienst aktiviert ist und gestartet werden kann, wird WMI von COM (Component Object Model) erfolgreich neu gestartet.

Falls Nicht-Microsoft-Software beendet wird, WMI jedoch während einer Installation oder eines Updates nicht deaktiviert wird, kann durch den automatischen Neustart des WMI-Skripts verhindert werden, dass die Installation der Nicht-Microsoft-Software erfolgreich beendet wird. Dadurch können beim Update von WMI oder des WMI-Anbieters Probleme auftreten, falls der WMI-Dienst vorher nicht vom Installationsprogramm deaktiviert wird. Dieses Problem kann bei jedem WMI-Client auftreten.

WMI-Überwachung

  • Die folgenden Regeln basieren auf Windows NT®-Systemereignisprotokoll-Ereignissen des Dienststeuerungs-Managers für unerwartete Dienstfehler. Für diese Regeln sind keine bekannten Betriebssystemeinschränkungen bekannt.

  • Fehler des abhängigen SMS 2003-Dienstes: Windows-Verwaltungsinstrumentation wurde unerwartet beendet.

  • Fehler des abhängigen SMS 2003-Dienstes: Windows-Verwaltungsinstrumentation hat beim Start nicht reagiert.

  • Fehler des abhängigen SMS 2003-Dienstes: Windows-Verwaltungsinstrumentation konnte nicht gestartet werden.

  • Fehler des abhängigen SMS 2003-Dienstes: Windows-Verwaltungsinstrumentation konnte sich nicht anmelden.

  • Fehler des abhängigen SMS 2003-Dienstes: Windows-Verwaltungsinstrumentation hängt von einem anderen Dienst ab, der nicht gestartet werden konnte oder nicht vorhanden ist.

SMS-Tasks werden nur unter dem zur Installation der SMS 2003-Administratorkonsole verwendeten Benutzerkontext ausgeführt

Dieses Problem tritt auf, da die Umgebungvariable SMS_UI_PATH durch die Installation der SMS-Administratorkonsole als Benutzerumgebungsvariable und nicht als Systemumgebungsvariable erstellt wurde. Sie können dieses Problem umgehen, indem Sie den Namen und Wert für SMS_UI_PATH kopieren und die oben genannten Variablen als Systemumgebungsvariablen definieren, sodass alle Betreiber und Administratoren Tasks fehlerfrei aufrufen können.

Sekundäre SMS-Standorte können vom Systems Management Server 2003 Management Pack nicht erkannt werden, wenn die SMS-Administratorkonsole auf demselben Computer installiert ist

Wenn eine Systems Management Server 2003-Administratorkonsole auf einem Computer installiert wird, der auch als sekundärer SMS-Standortserver verwendet wird, kann der Server von SMS 2003 Management Pack nicht als sekundärer SMS-Standortserver erkannt werden.

Sie können dieses Problem umgehen, indem Sie die SMS-Administratorkonsole auf einem sekundären SMS-Standortserver installieren und den Registrierungswert HKLM\SOFTWARE\Microsoft\SMS\Setup\Type von 4 in 2 ändern.

System startet neu

Wenn ein Systemneustart auftritt, werden möglicherweise nur einige Warnungen zur Beendigung von Diensten zurückgegeben. Es sind keine Ereignisse oder Warnungen vorhanden, die einen Neustart des Systems anzeigen. Ein erwartetes oder unerwartetes Herunterfahren des Systems kann am besten erkannt werden, wenn Sie das Microsoft Windows-Serverbasisbetriebssystem Management Pack installieren, das eine Regel für Warnungen bei einem Systemneustart enthält. Weitere Methoden zum Erkennen eines Systemneustarts sind eine Überprüfung der SMS-Protokolle, des Operations Manager 2007 NT-Ereignisprotokolls, der Windows NT-Ereignisprotokolle und der Operations Manager 2007-Ereignisse für die Agent-Kommunikation.

Monitor SMS Status Messages Script in SMS 2003

Wenn die SMS-Statusmeldungstabelle mehr als 4.294.967.296 Meldungen enthält, wird die Datensatzkennung bei Null neu gestartet. Das Skript zum Überwachen der SMS-Statusmeldungen in SMS 2003 besitzt keinen Mechanismus, um zu erkennen, wann die Datensatzkennung auf Null zurückgesetzt wurde. Zurzeit startet das Skript nur an der Datensatzkennung der letzten verarbeiteten Statusmeldung. Wird die Datensatzkennung neu gestartet, werden neue Statusmeldungen vom Management Pack nicht erkannt.

Beachten Sie auf dem Standortserver den Registrierungswert für die Datensatzkennung der nächsten Statusmeldung. Er befindet sich im Registrierungsschlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER. Diese Datensatzkennung wird als nächstes in der SQL-Tabelle StatusMessages platziert. Falls der Wert kleiner ist als der LastRecordID-Wert, hat die StatusMessages-Tabelle ein Loopback ausgeführt und wurde neu gestartet. Vom Skript werden keine Meldungen verarbeitet, bis der Registrierungswert für die Datensatzkennung der nächsten Statusmeldung größer ist als der LastRecordID-Wert in der VarSet-Datei.

Sie sollten regelmäßig den Registrierungsschlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER auf dem Standortserver nach der Datensatzkennung der nächsten Statusmeldung überprüfen. In kleinen Organisationen oder an kleinen Standorten relativ weit unten in der SMS-Hierarchie sollte dieser Registrierungswert alle zwei oder drei Monate überprüft werden. In großen Organisationen oder Standorten mit mehreren untergeordneten Standorten sollte dieser Registrierungsschlüssel jeden Monat überprüft werden. Wenn der Wert bald 4.294.967.296 erreicht, sollten Sie ihn häufiger überprüfen. Nachdem die Datensatzkennung auf Null zurückgesetzt wurde, müssen Sie die Überprüfung der Statusmeldungen auf dem Computer entsperren, auf dem der SMS-Standortdatenbankserver für den Standort ausgeführt wird. Der Speicherort der SMS-Standortdatenbank wird bei der Installation von SMS festgelegt.

Die Überwachung des Registrierungsschlüssels kann automatisiert werden. Erstellen Sie hierzu ein Computerattribut und eine Computergruppe, um die Computer zu überwachen, die sich diesem Schwellenwert nähern.

So finden Sie alle SMS-Standortdatenbanken in der Konfigurationsgruppe

  1. Klicken Sie in der Operatorkonsole auf die Schaltfläche Konfiguration.

  2. Klicken Sie im Ergebnisfeld mit der rechten Maustaste auf Microsoft Systems Management Server (SMS) 2003, und wählen Sie dann Gruppenmitglieder anzeigen aus.

So entsperren Sie die Überwachung von Statusmeldungen

  1. Öffnen Sie auf dem Computer mit der SMS-Standortdatenbankrolle im Windows-Ordner Temp die folgende Textdatei: SMS 2003 Monitor SMS Status Messages.VarSet. Der Eintrag LastRecordID_[SMSDatabaseName] ist eine Datensatzkennung, die die letzte Statusmeldung in der SQL-Tabelle StatusMessages angibt, die vom Skript verarbeitet wurde.

  2. Ändern Sie auf dem Computer mit der SMS-Standortdatenbankrolle den Wert LastRecordID_[SMSDatabaseName] für den entsprechenden Standort in der Datei mit dem Namen SMS 2003 Monitor SMS Status Messages.VarSet in den Wert des Registrierungswerts für die Datensatzkennung der nächsten Statusmeldung minus Eins. Ist das Ergebnis 4.294.967.296, legen Sie den Wert auf Null fest, und speichern Sie die Datei.

Monitor Site Summarizer Script in SMS 2003 Is Offset From the Default Site System Status Summarizer Interval

Für das Intervall, mit dem das Skript "Monitor Site System Summarizer" in SMS 2003 ausgeführt wird, ist ein Offset von 10 Minuten vom Abfrageintervall der Statuszusammenfassung für das Standortsystem von einer Stunde zur vollen Stunde festgelegt. Obwohl der Zeitplan für die Statuszusammenfassung für das Standortsystem in der SMS-Administratorkonsole konfiguriert werden kann, wird dieser Abfrageintervall nicht geändert. Lediglich das Intervall für andere Wartungstasks kann geändert werden. Das Skript "Monitor Site System Summarizer" in SMS 2003 wird durch einen terminierten Ereignisanbieter, Schedule Every 60 Minutes Synchronize at 00:10, ausgeführt. Durch den Offset von 10 Minuten kann die Statuszusammenfassung für das Standortsystem ihren Zyklus anschließen. Falls dieser Zeitraum nicht ausreichend ist, sollte er verlängert werden. Andernfalls wird das Skript beendet, bevor die Statuszusammenfassung für das Standortsystem ihren Zyklus abschließt. Auf diese Weise kann ein alter Standortsystemstatus übermittelt werden.

Statusmeldungsregeln zur Überwachung der Senderkonnektivität sind von der Senderfunktionalität abhängig

Falls vom Sender keine Verbindung mit dem übergeordneten Standort hergestellt werden kann, werden Statusmeldung in der SMS-Hierarchie nicht nach oben übertragen, und vom Management Pack wird keine Warnung für diese Statusmeldungen generiert. Dies ist insbesondere bei sekundären Standorten problematisch, da auf ihnen das Skript "SMS 2003 Monitor Status Message" nicht ausgeführt wird. Die folgenden Statusmeldungsregeln zum Überwachen der Senderkonnektivität besitzen eine Abhängigkeit von der Senderfunktionalität und sind standardmäßig deaktiviert:

  • SMS 2003-Status: Der Sender kann keine Verbindung über LAN zum Remotestandort herstellen (Standardsicherheit).

  • SMS 2003-Status: Der Sender kann keine Verbindung über RAS zum Remotestandort herstellen.

  • SMS 2003-Status: Der Sender kann keine Verbindung über LAN zum Remotestandort herstellen (Erweiterte Sicherheit).

Hinweis
Diese Regeln sind standardmäßig deaktiviert. Diese Regeln können nur verwendet werden, wenn jeder SMS-Standortdatenbankserver, oder mindestens der zentrale Standort, ein verwalteter Computer ist.

Eine parallele Überwachungsmethode wurde auf der Grundlage eines Anwendungsprotokollanbieters bereitgestellt, dem SMS 2003-Senderprotokoll. Diese Regeln sind standardmäßig aktiviert. Wenn Sie diese Regeln deaktivieren, sollten Sie die oben aufgeführten begleitenden Statusmeldungsregeln aktivieren. Beide Regelsätze sollten jedoch nicht aktiviert werden, da andernfalls doppelte Warnungen ausgegeben werden. Es findet keine Konsolidierung dieser Ereignisse oder Warnungsregeln statt, die sowohl die aktive Statusmeldungsregel als auch die aktive Komponentenregel berücksichtigt.

  • SMS 2003-Komponente: Der Sender kann keine Verbindung über LAN zum Remotestandort herstellen (Standardsicherheit).

  • SMS 2003-Komponente: Der Sender kann keine Verbindung über RAS zum Remotestandort herstellen.

  • SMS 2003-Komponente: Der Sender kann keine Verbindung über LAN zum Remotestandort herstellen (Erweiterte Sicherheit).

Diese Regeln können nur verwendet werden, wenn sie nach einer Änderung auf die SMS-Protokolldateien zeigen. Zudem muss es sich bei jedem SMS-Server mit einem Sender um einen verwalteten Computer handeln.

Die BITS-Überwachung ist standardmäßig deaktiviert

Da der intelligente Hintergrundübertragungsdienst (Background Intelligent Transfer Service, BITS) bei Bedarf vom erweiterten SMS-Client gestartet wird, ist die folgende Regel im SMS 2003 Management Pack standardmäßig deaktiviert:

  • Ausgeführter abhängiger SMS 2003-Dienst: Intelligenter Hintergrundübertragungsdienst (BITS)

Falls Sie den Dienst für den automatischen Start konfiguriert haben, sollten Sie diese Regel aktivieren.

Die folgenden Regeln sind standardmäßig aktiviert, damit Probleme mit dem BITS-Dienst überwacht werden und damit eine Meldung ausgegeben wird, falls der SMS-Agent-Host den BITS-Dienst bei Bedarf nicht starten kann:

  • SMS 2003-Dienstfehler: Der intelligente Hintergrundübertragungsdienst wurde unerwartet beendet.

  • SMS 2003-Dienstfehler: Der intelligente Hintergrundübertragungsdienst wurde nicht ordnungsgemäß gestartet.

  • SMS 2003-Dienstfehler: Der intelligente Hintergrundübertragungsdienst konnte nicht gestartet werden.

  • SMS 2003-Dienstfehler: Der intelligente Hintergrundübertragungsdienst konnte sich nicht anmelden.

SMS 2003-Dienstfehler: Der intelligente Hintergrundübertragungsdienst hängt von einem anderen Dienst ab, der nicht gestartet werden konnte oder nicht vorhanden ist.

Der Anwendungsanbieterpfad ist standardmäßig auf "C:\SMS\Logs" festgelegt. Dies trifft möglicherweise nicht auf jeden SMS-Standortserver zu

Der Anwendungsprotokollanbieter wird von den folgenden vier Komponentenregeln zum Überwachen der SMS-Protokolldateien in C:\SMS\Logs verwendet:

  • SMS 2003-Komponente: Der Sender kann keine Verbindung über LAN zum Remotestandort herstellen (Standardsicherheit).

  • SMS 2003-Komponente: Der Sender kann keine Verbindung über RAS zum Remotestandort herstellen.

  • SMS 2003-Komponente: Der Sender kann keine Verbindung über LAN zum Remotestandort herstellen (Erweiterte Sicherheit).

  • SMS 2003-Komponente: Der Verteilungs-Manager konnte ein Paket nicht verarbeiten.

Die Senderregeln sind standardmäßig aktiviert, während die Verteilungs-Manager-Regel standardmäßig deaktiviert ist. Falls SMS auf einem anderen Laufwerk als C installiert wurde oder der Standardordner für die Speicherung der Protokolle geändert wurde, müssen Sie diese Regel entsprechend ändern, bevor Sie sie aktivieren. Wenn diese Regel nicht geändert wird und die Suche nicht im richtigen Ordner für Protokolldateien ausgeführt wird, werden in der Warnung nicht die gewünschten Informationen zurückgegeben.

Wenn Sie den richtigen Pfad in der Regel angeben möchten, können Sie den Pfad zu den Protokolldateien eingeben oder eine Umgebungsvariable erstellen und die Regel so ändern, dass diese Variable verwendet wird. Falls Sie einen Pfad eingeben, muss dieser auf allen Standortservern vorhanden sein, die von dieser Regel betroffen sind. Falls Sie zwei unterschiedliche Pfade verwenden, einen für primäre Standortserver und einen für sekundäre Standortserver, führen Sie die folgenden Schritte aus:

So ändern Sie XML für Komponentenregeln, um einen anderen Pfad für Protokolldateien zu verwenden

  1. Klicken Sie in der Operations Manager 2007-Operatorkonsole auf die Schaltfläche Konfiguration, erweitern Sie Management Pack-Objekte, und klicken Sie dann auf Regeln.

  2. Klicken Sie im Detailbereich mit der rechten Maustaste auf die Regel, die Sie ändern möchten, und wählen Sie dann Eigenschaften aus.

  3. Klicken Sie auf die Registerkarte Konfiguration.

  4. Wählen Sie im Antwortenbereich die Antwort aus, deren XML Sie bearbeiten möchten.

  5. Klicken Sie auf die Schaltfläche Bearbeiten. Das Dialogfeld GenerateAlert - Properties wird geöffnet.

  6. Klicken Sie im Dialogfeld GenerateAlert - Properties auf der Registerkarte Konfiguration auf die Schaltfläche Bearbeiten.

  7. Bearbeiten Sie die Verzeichniszeichenfolge wie gewünscht. Klicken Sie auf OK, klicken Sie auf Übernehmen, und klicken Sie dann auf OK, um die Änderung zu speichern.

Siehe auch

Konzepte

Unterstützte SMS-Konfiguration

Weitere Ressourcen

Problembehandlung für das SMS 2003 Management Pack
Übersicht über System Management Server 2003 Management Pack
Referenz zum Microsoft System Management Server 2003 Management Pack


Referenz zum Microsoft System Management Server 2003 Management Pack

Diese Referenzmaterialien bieten einen Leitfaden für Operations Manager 2007 und Systems Management Server 2003

Inhalt dieses Abschnitts

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack

Standorte und Komponenten für das SMS 2003 Management Pack

Computergruppen für SMS 2003

Regelgruppe für SMS 2003

Anbieter für SMS 2003

Skripts für SMS 2003

Ansichten für Microsoft SMS 2003

Diagramme für SMS 2003

Berichte für SMS 2003

Siehe auch

Konzepte

Management Pack-Überwachungsszenarien
Bereitstellen des SMS 2003 Management Packs

Weitere Ressourcen

Übersicht über System Management Server 2003 Management Pack
Ausführen von Betriebsaufgaben für das SMS 2003 Management Pack
Problembehandlung für das SMS 2003 Management Pack


Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack

Die folgenden Ressourcen sind für das Microsoft System Management Server 2003 Management Pack verfügbar.

Microsoft Operations Manager 2007

Zugriff auf die Operations Manager 2007-Kernproduktdokumentation im Internet und auf die neuesten Informationen zum System Center Operations Manager 2007 erhalten Sie auf der Operations Manager 2007-Produktwebseite (http://go.microsoft.com/fwlink/?LinkID=83259) (möglicherweise in englischer Sprache).

SMS 2003

Alle Informationen, die Sie zum Bereitstellen und Verwenden von SMS 2003 benötigen, werden in der Kernproduktdokumentation, der Hilfe zur SMS-Administratorkonsole, dem SMS-Glossar und der SMS-Onlinebibliothek zur Verfügung gestellt. Auf die SMS-Onlinebibliothek und die Hilfe zur SMS-Administratorkonsole können Sie über die SMS-Administratorkonsole zugreifen.

SMS 2003-Onlinebibliothek

Die SMS-Onlinebibliothek enthält Verweise auf alle Informationen, die Sie zum Bereitstellen und Verwenden von SMS benötigen. Es gibt zwei Möglichkeiten, die SMS-Onlinebibliothek auszuführen, nachdem Sie SMS 2003 installiert haben:

  • Klicken Sie im Menü Start auf Programme, klicken Sie auf Systems Management Server, und wählen Sie dann SMS-Onlinebibliothek aus.

  • Klicken Sie in der SMS-Administratorkonsolenstruktur mit der rechten Maustaste auf SMS-Onlinebibliothek, und klicken Sie dann auf Onlinebibliothek ausführen.

Die Onlinebibliothek enthält Folgendes:

  • "Versionshinweise zu SMS 2003" mit wichtigen Informationen zu SMS.

  • "Neuigkeiten in dieser Version von SMS" mit Beschreibungen der Unterschiede zwischen dieser Version von SMS 2003 und früheren Versionen.

  • Einen Link zur Webseite mit der SMS-Produktdokumentation.

  • Links zu Downloadseiten für das SMS 2003 Feature Pack für die Geräteverwaltung und das SMS 2003 Feature Pack für die Betriebssystembereitstellung.

SMS im Web

  • Technische Dokumente und Informationen zu verwandten Produkten finden Sie auf der Microsoft Systems Management Server 2003-Produktwebsite. Die SMS-Website liefert auch spezifische Informationen zum Verwenden von SMS mit anderen Microsoft-Produkten, z. B. Microsoft Windows® XP und Microsoft Office XP.

  • Links zu durchsuchbaren und herunterladbaren Versionen der SMS 2003-Kernproduktdokumentation finden Sie auf der der Website mit der Systems Management Server 2003-Produktdokumentation (möglicherweise in englischer Sprache).

  • Microsoft unterhält viele freie Newsgroups, in denen Sie Fragen stellen und kostenlosen Support von anderen Benutzern und häufig auch von Mitgliedern des SMS-Produktteams erhalten können. Besuchen Sie die Systems Management Server Community-Webpage (möglicherweise in englischer Sprache), um weitere Informationen zu freien Newsgroups zu erhalten.

  • Technische Artikel mit Anleitungen, FAQs, Webcasts, Newsgroups und vieles mehr finden Sie auf der Hilfe- und Support-Webseite für Systems Management Server (möglicherweise in englischer Sprache).

  • Besuchen Sie die Microsoft Hilfe- und Support-Website, um die Microsoft Knowledge Base und andere technische Ressourcen nach schnellen, präzisen Antworten auf Fragen zu SMS zu durchsuchen. Sie können die Knowledge Base abfragen, um einen Artikel zu einem bestimmten Thema zu finden, indem Sie die Nummer "Qxxxxxx" oder die Nummer "xxxxxx" verwenden, die dem Thema zugewiesen ist.

Senden von Feedback

  • Durch Ihr Feedback und Ihre Kommentare können Sie das SMS-Dokumentationsteam bei der Bereitstellung von Produktinformationen unterstützen, die Ihren Anforderungen entsprechen. Senden Sie Ihr Feedback zu unserer Dokumentation an SMS-Dokumentation.

Siehe auch

Konzepte

Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Standorte und Komponenten für das SMS 2003 Management Pack

Zu den SMS 2003-Komponenten zählen der zentrale SMS-Standortserver, die SMS-Standortdatenbank und die SMS-Administratorkonsole. In der Regel befinden sich der zentrale SMS-Standortserver, die SMS-Standortdatenbank und die SMS-Administratorkonsole auf demselben Server. Und jede Standortsystemrolle befindet sich auf einem dedizierten Server. Ein einzelner SMS-Standort wird aus einem zentralen Standortserver und einer Datenbank zusammen mit Standortsystemrollen gebildet. In einem einzelnen SMS-Standort können mehrere doppelte Standortsystemrollen enthalten sein. Ein einzelner Standort kann z. B. mehrere Clientzugriffspunkte (Client Access Points, CAPs) umfassen. SMS 2003-Standorte können in Ebenen unterteilt sein. Einige Standortserverrollen, z. B. ein Serverlocatorpunkt, ist möglicherweise an einem einzelnen SMS-Standort nicht vorhanden.

Das SMS 2003 Management Pack dient der Überwachung der SMS-Serverkomponenten. Dieses Management Pack unterstützt nicht die Überwachung der SMS-Funktionalität auf SMS-Clientcomputern. Sie können jedoch Operations Manager 2007 zum Überwachen anderer Anwendungen verwenden, die sich auf einem SMS-Clientcomputer befinden.

Weitere Informationen zu SMS 2003-Komponenten finden Sie in der SMS 2003-Onlinebibliothek. Verknüpfungen zur SMS 2003-Dokumentation finden Sie im Abschnitt Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack in diesem Handbuch.

Zu den wichtigen Serverrollen und Komponenten zählen:

  • Clientzugriffspunkt

  • Verteilungspunkt

  • Verwaltungspunkt

  • Serverlocatorpunkt

  • Berichterstattungspunkt

  • Standortserver

  • Standortdatenbank

  • Sender

  • Erweiterter Client

  • Legacyclient

  • SMS-Anbieter

  • SMS-Administratorkonsole

Clientzugriffspunkt

Die CAP-Rolle stellt den Kontaktpunkt zwischen Legacyclients und dem SMS-Standortserver dar. Alle Daten des Legacyclients werden vom Clientzugriffspunkt an den Standortserver übertragen. Legacyclientcomputer wenden sich an den Clientzugriffspunkt, um Verwaltungsinformationen vom SMS-Standortserver zu erhalten. Ein Clientzugriffspunkt bedient nur einen SMS-Standort und ist standardmäßig auf dem Standortserver installiert. Weitere Funktionen des Clientzugriffspunkts:

  • Bereitstellen bestimmter Konfigurationsanweisungen und -dateien für den Legacyclient während der Clientinstallation und bei Änderungen nach der Clientinstallation.

  • Verwendung als Speicherort für Ankündigungen für Legacyclientcomputer.

  • Empfangen von Daten von Legacyclients, die an den SMS-Standortserver weitergeleitet werden. Wenn ein Client z. B. eine Hardware- oder Softwareinventur abschließt und eine Inventurdatendatei erstellt wurde, werden diese Daten an den Clientzugriffspunkt gesendet. Alle Statusmeldungen des Clients werden am Clientzugriffspunkt repliziert.

Verteilungspunkt

Am Verteilungspunkt werden SMS-Paketquelldateien gespeichert, mit deren Hilfe SMS-Clients die über SMS verteilten Softwareprogramme installieren. Wird ein Programm vom SMS-Administrator angekündigt, stehen die Ankündigungs- und Programminformationen für Clients über einen Clientzugriffspunkt für Legacyclients oder für erweiterte Clients über einen Verwaltungspunkt zur Verfügung.

Beim Einrichten von SMS wird dem Standortserver automatisch die Verteilungspunktrolle zugewiesen. Der SMS-Administrator kann die Verwendung des intelligenten Hintergrundübertragungsdienstes (Background Intelligent Transfer Service, BITS) am Verteilungspunkt aktivieren. Dadurch können erweiterte Clients Paketdateien inkrementell herunterladen.

Erweiterte Clients verwenden BITS, um die Kapazität der Clientnetzwerkverbindung automatisch zu erkennen, und passen die Übertragungsraten effizient an. Diese Funktion wird nur auf Clients unter den Betriebssystemen Microsoft Windows 2000, Microsoft Windows XP Professional und Microsoft Windows Server™ 2003 unterstützt.

Verwaltungspunkt

Der Verwaltungspunkt stellt den primären Kontaktpunkt zwischen erweiterten Clients und dem SMS-Standortserver dar. Ein SMS-Standort hat nur einen Standardverwaltungspunkt, obwohl mit dem Dienst Windows-Netzwerklastenausgleich mehrere Verwaltungspunkte konfiguriert werden können. Ähnlich wie in der Beziehung zwischen Clientzugriffspunkten und Legacyclients erfüllt ein Verwaltungspunkt folgende Funktionen:

  • Bereitstellen bestimmter Clientkonfigurationsdetails (auch bekannt als Richtlinie des erweiterten Clients) für den erweiterten Client nach der Clientinstallation.

  • Verwendung als Speicherort für Ankündigungen für erweiterte Clientcomputer.

  • Suchen nach Verteilungspunkten für erweiterte Clients.

  • Empfangen von Inventur-, Softwaremessungs- und Statusinformationen von erweiterten Clients und Weiterleiten dieser Daten an den SMS-Standortserver.

Serverlocatorpunkt

Der Serverlocatorpunkt sucht nach Clientzugriffspunkten für Legacyclients und nach Verwaltungspunkten für erweiterte Clients. Der Serverlocatorpunkt wird hauptsächlich bei der Clientinstallation verwendet. Er erfüllt folgende Funktionen:

  • Finden eines Verwaltungspunkts für den erweiterten Client, falls der erweiterte Client für die automatische SMS-Standortzuweisung konfiguriert ist.

  • Bereitstellen des Speicherorts des Verwaltungspunkts für erweiterte Clients während der durch ein Anmeldeskript initiierten Clientinstallation und während einer Installation ohne ausreichende Anmeldeinformationen.

  • Bereitstellen der SMS-Standortzuweisung für den Legacyclient und Finden der Clientzugriffspunkte während der durch ein Anmeldeskript initiierten Clientinstallation.

Berichterstattungspunkt

Als Berichterstattungspunkt wird ein Server mit Internetinformationsdienste (Internet Information Services, IIS) verwendet, auf dem der Code für die Berichtanzeige und für ergänzende Berichte gespeichert ist. Ein Berichterstattungspunkt kommuniziert nur mit seinem SMS-Standortdatenbankserver.

Erweiterter Client

Mit SMS 2003 ist die mobile Datenverarbeitung mit dem erweiterten Client möglich. Der erweiterte Client unterstützt alle SMS-Features, einschließlich Softwareverteilung, Asset Management und Remoteproblembehandlung. Sie können mobile Benutzer und Desktopbenutzer auf gleiche Art und Weise verwalten. Der erweiterte Client verwendet die Windows-Technologie BITS, um eine Konnektivität für alle Verwaltungsvorgänge bereitzustellen.

Legacyclient

Sie können den Legacyclient verwenden, wenn in der Organisation Computer verwaltet werden müssen, die die Anforderungen für die Unterstützung des erweiterten Clients nicht erfüllen. Sie können die folgenden Installationsmethoden für Legacyclients aktivieren, konfigurieren und steuern:

  • Durch ein Anmeldeskript initiierte Clientinstallation

  • Clientpushinstallation

  • Manuelle Clientinstallation

SMS-Anbieter

Der SMS-Anbieter verarbeitet Anforderungen von Daten aus der SMS-Standortdatenbank. Die SMS-Anbieterrolle wird auf demselben Computer wie der SMS-Standortserver oder die SMS-Standortdatenbank installiert. Sowohl der SMS-Anbieter als auch die SMS-Standortdatenbank sollten auf dem Standortserver installiert sein. Mit dem SMS-Anbieter kann auf Daten für die am Standort installierte SMS-Administratorkonsole zugegriffen werden.

SMS-Administratorkonsole

Bei der SMS-Administratorkonsole handelt es sich um die grafische Benutzeroberfläche zum Verwalten von SMS. Diese Oberfläche verwendet ein MMC-Snap-In (Microsoft Management Console), das mit der SMS-Produktsoftware zur Verfügung gestellt wird. Die SMS-Administratorkonsole wird standardmäßig bei der Installation eines primären Standortservers installiert. Sie kann auch auf anderen Servern oder Workstations installiert werden.

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Computergruppen für SMS 2003

Das SMS 2003 Management Pack stellt die folgenden Computergruppen bereit:

  • Microsoft SMS 2003 - Administratorkonsolen

  • Microsoft SMS 2003 - Erweiterte Clients

  • Microsoft SMS 2003 - Server des zentralen Standorts

  • Microsoft SMS 2003 - Clients

  • Microsoft SMS 2003 - Clientzugriffspunktserver

  • Microsoft SMS 2003 - Komponentenserver (basierend auf IIS)

  • Microsoft SMS 2003 - Komponentenserver (basierend auf SMS-Executive)

  • Microsoft SMS 2003 - Verteilungspunktserver

  • Microsoft SMS 2003 - Verwaltungspunktserver

  • Microsoft SMS 2003 - Primäre Standortserver

  • Microsoft SMS 2003 - Anbieter

  • Microsoft SMS 2003 - Berichtspunktserver

  • Microsoft SMS 2003 - Sekundäre Standortserver

  • Microsoft SMS 2003 - Sendeserver

  • Microsoft SMS 2003 - Serverlocatorpunktserver

  • Microsoft SMS 2003 - Server

  • Microsoft SMS 2003 - Standortserver

  • Microsoft SMS 2003 - Legacyclients

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Regelgruppe für SMS 2003

In diesem Abschnitt sind die Regelgruppen und Ereignisregeln im Systems Management Server (SMS) 2003 Management Pack aufgeführt, die kritische Ereignisse und Warnungen generieren. Eine Liste aller Regeln einer Regelgruppe finden Sie im Abschnitt zur Dokumenterstellung in der Operations Manager 2007-Operatorkonsole.

SMS-Clients - Erweitert

Die Regelgruppe SMS Clients - Erweitert enthält Regeln für Fehler im Zusammenhang mit erweiterten SMS-Clients.

  • Ausgeführter SMS 2003-Dienst: SMS-Agent-Host

  • Ausgeführter abhängiger SMS 2003-Dienst: Intelligenter Hintergrundübertragungsdienst (BITS)

  • Ausgeführter abhängiger SMS 2003-Dienst: Windows-Verwaltungsinstrumentation (WMI)

SMS-Clientzugriffspunkte

Die Regelgruppe SMS-Clientzugriffspunkte enthält Regeln für Fehler im Zusammenhang mit SMS-Clientzugriffspunkten.

  • Ausgeführter SMS 2003-Dienst: SMS_EXECUTIVE

SMS-Verwaltungspunkte

Die Regelgruppe SMS-Verwaltungspunkte enthält Regeln für Fehler im Zusammenhang mit SMS-Verwaltungspunkten.

  • Ausgeführter SMS 2003-Dienst: SMS-Agent-Host

  • Ausgeführter SMS 2003-Dienst: SMS_EXECUTIVE

  • Ausgeführter abhängiger SMS 2003-Dienst: WWW-Publishingdienst

  • Ausgeführter abhängiger SMS 2003-Dienst: IIS-Verwaltungsdienst

  • SMS 2003-Verwaltungspunktzustand: Status

  • SMS 2003-Leistungsschwellenwert: MP DDR-Rückstand > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: MP HINV-Rückstand > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: MP SINV-Rückstand > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: MP FileCollection-Rückstand > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: MP Relay Mgr-Rückstand > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: MP Status-Rückstand > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Prozess - % Prozessorzeit (ccmexec) > 95 über 3 Stunden

SMS-Anbieter

Die Regelgruppe SMS-Anbieter enthält Regeln für Fehler im Zusammenhang mit der SMS 2003-Komponente SMS-Anbieter.

  • Ausgeführter abhängiger SMS 2003-Dienst: Windows-Verwaltungsinstrumentation (WMI)

SMS-Berichterstattungspunkte

Die Regelgruppe SMS-Berichterstattungspunkte enthält Regeln für Fehler im Zusammenhang mit SMS-Berichterstattungspunkten.

  • Ausgeführter SMS 2003-Dienst: SMS_REPORTING_POINT

  • Ausgeführter abhängiger SMS 2003-Dienst: WWW-Publishingdienst

  • Ausgeführter abhängiger SMS 2003-Dienst: IIS-Verwaltungsdienst

SMS-Senderserver

Die Regelgruppe SMS-Senderserver enthält Regeln für Fehler im Zusammenhang mit SMS-Senderservern.

  • Ausgeführter SMS 2003-Dienst: SMS_EXECUTIVE

SMS-Serverlocatorpunkte

Die Regelgruppe SMS-Serverlocatorpunkte enthält Regeln für Fehler im Zusammenhang mit SMS-Serverlocatorpunkten.

  • Ausgeführter abhängiger SMS 2003-Dienst: WWW-Publishingdienst

  • Ausgeführter abhängiger SMS 2003-Dienst: IIS-Verwaltungsdienst

  • Ausgeführter SMS 2003-Dienst: SMS_SERVER_LOCATOR_POINT

SMS-Server - Alle

Die Regelgruppe SMS-Server - Alle enthält Regeln für Fehler im Zusammenhang mit allen SMS-Servern.

  • SMS 2003-Leistungsschwellenwert: Auslagerungsdatei - %Verwendung > 98 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Prozessor - % Prozessorzeit (_Total) > 95 über 3 Stunden

SMS-Server (Basierend auf SMS-Executive)

Die Regelgruppe SMS-Server (Basierend auf SMS-Executive) enthält Regeln für Fehler, die an einem Standortserver generiert werden, auf dem der SMS-Executive-Dienst ausgeführt wird.

  • SMS 2003-Leistungsschwellenwert: Prozess - % Prozessorzeit (smsexec) > 95 über 3 Stunden

SMS-Standortdatenbankservern

Die Regelgruppe SMS-Standortdatenbankservern enthält Regeln für Fehler im Zusammenhang mit SMS-Standortdatenbankservern.

  • Ausgeführter SMS 2003-Dienst: SMS_SQL_MONITOR

  • Ausgeführter abhängiger SMS 2003-Dienst: MSSQLSERVER

  • SMS 2003-Leistungsschwellenwert: SMS-SQL-Verbindungen > 500 über 2 Stunden

SMS-Standortserver - Alle

Die Regelgruppe SMS-Standortserver - Alle enthält Regeln für Fehler im Zusammenhang mit allen SMS-Standortservern.

  • Ausgeführter SMS 2003-Dienst: SMS_SITE_COMPONENT_MANAGER

  • Ausgeführter SMS 2003-Dienst: SMS_EXECUTIVE

  • SMS 2003-Leistungsschwellenwert: Auftragsrückstand des Planungsdiensts des Standortservers > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Rückstand der Sendeanforderungen des Planungsdiensts des Standortservers > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Rückstand der Softwaremessung des Standortservers > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Rückstand der SINV des Standortservers > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Rückstand der HINV des Standortservers > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Rückstand des DDR des Standortservers > 10.000 über 3 Stunden

SMS-Standortserver - Primär

Die Regelgruppe SMS-Standortserver - Primär enthält Regeln für Fehler im Zusammenhang mit allen primären SMS-Standortservern.

  • SMS 2003-Leistungsschwellenwert: Rückstand der SINV des Standortservers > 10.000 über 3 Stunden

  • SMS 2003-Leistungsschwellenwert: Rückstand der HINV des Standortservers > 10.000 über 3 Stunden

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Anbieter für SMS 2003

Folgende Typen von Datenanbietern werden vom SMS 2003 Management Pack verwendet:

  • Anwendungsprotokoll

  • Zeitliches Ereignis

  • Windows NT-Leistungsindikator

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Skripts für SMS 2003

Das SMS 2003 Management Pack enthält Operations Manager 2007-Skripts, die automatisch vom Agent ausgeführt werden, sowie Skripts, die von einem Administrator ausgeführt werden müssen. Weitere Informationen zu einigen dieser Skripts finden Sie in diesem Abschnitt.

Die folgenden Skripts werden automatisch vom Operations Manager 2007-Agent ausgeführt:

  • SMS 2003 - SMS-Statusmeldungen überwachen

  • SMS 2003 - Zusammenfassung für das Standortsystem überwachen

  • SMS 2003 Service Discovery – Client

  • SMS 2003 Service Discovery – Server

  • SMS 2003 - Standortsicherung-Ereignisunterdrückung

  • SMS 2003 - Überwachung der Integrität des Verwaltungspunkts

  • SMS 2003: Überwachen der Verwaltungspunktverfügbarkeit

  • SMS 2003 - Ermittlung der Standorthierarchie

  • SMS 2003 - SMS-Eingangsboxüberwachung

  • SMS 2003 - Überwachung der SMS-Executive-Speicherabbilder

SMS 2003 - SMS-Statusmeldungen überwachen

Viele Probleme in SMS werden intern durch das SMS-Statussystem erkannt und berichtet. Statusmeldungen werden durch SMS-Komponenten ausgelöst, die zu Zuständen gehören, über die ein Administrator Bescheid wissen muss.

Die Statusmeldungen werden in die Datenbank eines SMS-Standorts sowie, nachdem sie die Standorthierarchie nach oben durchlaufen haben, in die Datenbank des übergeordneten Standorts geschrieben. Das SMS-Statussystem kann standortbezogen überwacht werden, indem einfach für eine angegebene Standortdatenbank die Tabelle der SMS-Statusmeldungen abgefragt wird.

Für die Überwachung wurde eine Reihe von Statusmeldungen ausgewählt, die den Ereignissen entsprechen, die für SMS-Administratoren am kritischten sind. Wird eine dieser Meldungen in der Datenbank gefunden, wird eine Warnung generiert.

In diesem Skript werden folgende Schritte ausgeführt:

  • Es wird geprüft, ob das Skript im Modus ohne Agents verwalten ausgeführt wird. Ist dies der Fall, wird das Skript beendet, ohne dass weitere Schritte ausgeführt werden.

  • Die globalen Variablen werden initialisiert.

  • Für jede SMS-Standortdatenbank, die überwacht wird, wird die Datensatzkennung der letzten verarbeiteten Statusmeldung in der Datei "SMS 2003 Monitor SMS Status Messages.VarSet" geöffnet und aus dieser gelesen.

  • Die Statusmeldungen, die in jeder SMS-Standortdatenbank auf dem lokalen Computer gefunden wurden, werden verarbeitet.

  • Für jede SMS-Standortdatenbank, die überwacht wird, wird die Datensatzkennung der letzten verarbeiteten Statusmeldung in die Datei "SMS 2003 Monitor SMS Status Messages.VarSet" geschrieben. Danach wird diese Datei geschlossen.

Das Skript "SMS 2003 - SMS-Statusmeldungen überwachen" löst Ereignisse mit einer Ereigniskennung aus, die auf die Kennung der berichteten SMS-Statusmeldung festgelegt ist. In Tabelle S.1 ist das Format eines ausgelösten Ereignisses beschrieben.

Tabelle S.1 Format eines Ereignisses, das vom Skript "SMS 2003 - SMS-Statusmeldungen überwachen" ausgelöst wurde

Parameter | Beschreibung
EventType | Erfolg, Fehler, Warnung oder Informationen (je nach Schweregrad der SMS-Statusmeldung)
EventNumber | Kennung der SMS-Statusmeldung
Category | SMS-Standortcode
LoggingDomain | Ressourcendomäne des Computers
LoggingComputer | NetBIOS-Name des Computers
Parameter1 | NetBIOS-Name des Computers
Parameter2 | Der Name des SMS-Moduls (z. B. SMS-Server)
Parameter3 | Der Name der SMS-Komponente
Parameter4 | Kennung der SMS-Meldung
Parameter5 | Win32-Fehlercode
Parameter6 | Code des übergeordneten oder obersten Standorts
Parameter7 | Datensatzkennung der Statusmeldung in der Tabelle der SMS-Statusmeldungen
Description | "A new monitored SMS status message on machine <NetBIOS Name> from component <Component Name> with message ID <Message ID> was found in the site <Site Code> database.”

Das Skript "SMS 2003 - SMS-Statusmeldungen überwachen" teilt Skriptfehler auch über die Nummer 1102 für die Statusmeldungskennung mit:

EventType= Warning

EventNumber= 1102

Description = The script SMS 2003 Monitor SMS Status Messages running under processing rule <ScriptProcessingRuleName> encountered a runtime error. The error message will contain the text "Failed to <ErrorDescription>."

Alle Ereignisregeln zum Überwachen von SMS 2003-Stausmeldungen beginnen mit dem Ausdruck "SMS 2003-Status:" und befinden sich in der Regelgruppe SMS-Standortdatenbankserver.

  • SMS 2003-Status: Meldungsüberwachung

SMS 2003-Status: Meldungsüberwachung startet das Skript mit dem auf "SMS 2003 Schedule every 30 minutes synchronize at 00:02" festgelegten Ereignisanbieter. Zusammenfassende Informationen sind auf der Eigenschaftenseite Wissensquelle der Regel bereitgestellt.

  • SMS 2003-Status: Skriptfehler

SMS 2003-Status: Skriptfehler überwacht und warnt hinsichtlich jeglicher Skriptfehlerereignisse, die möglicherweise ausgelöst wurden. Nur ein Skriptfehlerereignis, Nummer 1102, gibt alle Skriptfehler an. Informationen zum Auflösen der Warnung sind auf der Eigenschaftenseite Wissensquelle der Regel bereitgestellt.

  • SMS 2003-Status: <status message name>

SMS 2003-Status: <Name der Statusmeldung> überwacht und warnt hinsichtlich bestimmter Statusmeldungsereignisse. Informationen zum Auflösen der Warnung sind auf der Eigenschaftenseite Wissensquelle der Regel bereitgestellt.

Alle Warnungen haben eine Beschreibung des zugehörigen Ereignisses in folgendem Format, wobei $Beschreibung$ die Ereignisbeschreibung ist:

$Protokollierungscomputer$ - "Regelname". $Beschreibung$

In der Datei "SMS 2003 Monitor SMS Status Messages.VarSet" wird bezogen auf die jeweilige Standortdatenbank die Datensatzkennung der letzten verarbeiteten Statusmeldung festgehalten. Die VarSet-Datei befindet sich im Verzeichnis "Windows\Temp". Sie ist eine Datei mit Tabulatorzeichen als Trennzeichen und hat folgendes Format:

Code kopieren
LastRecordID_DBNameRecordID#

Beispielsweise gibt "LastRecordID_SMS_FLA" mit der Datensatzkennung 477860 an, dass der Datensatz, der als letzter Datensatz für die Datenbank "SMS_FLA" verarbeitet wurde, die Nummer 477860 hat.

Wenn das Management Pack von einer früheren Version aktualisiert wurde, enthält die Datei "SMS 2003 Monitor SMS Status Messages.VarSet" folgende Einträge:

Code kopieren
LastRecordID476743
LastRecordID_SMS_FLA477860

Die erste Zeile, die keinen Datenbanknamen enthält, kennzeichnet die ursprüngliche Version der Überwachung von Statusmeldungen, die das Überwachen mehrerer Datenbanken nicht unterstützt. Die zweite Zeile, die einen Datenbanknamen ("SMS_FLA") enthält, kennzeichnet, dass die aktuelle Version der Überwachung von Statusmeldungen das Überwachen mehrerer Datenbanken unterstützt.

Die erste Datenzeile wird in keiner Weise genutzt, da im Fall von mehreren Standortdatenbanken kaum ermittelt werden kann, für welche Datenbank die Zeile gilt. Die erste Datenzeile wird nicht aus der VarSet-Datei gelöscht, weil sie nützlich sein kann, die neuen Änderungen zu beurteilen sowie sicherzustellen, dass die Überwachung der Statusmeldungen nach der Aktualisierung mit der richtigen Datensatzkennung beginnt.

SMS 2003 - Zusammenfassung für das Standortsystem überwachen

Site System Summarizer

Die Statuszusammenfassung für Standortsysteme ist ein Komponententhread des SMS-Executive-Dienstes, der den Status aller definierten SMS-Standortsysteme wartet. Standardmäßig ruft die Statuszusammenfassung den aktuellen Status einmal pro Stunde (zur vollen Stunde) ab. Dieses Abrufintervall ist in der SMS-Standortsteuerungsdatei definiert. Es empfiehlt sich, die Einstellungen für das Abrufintervall nicht zu ändern. Der Status wird in einer Tabelle der SMS-Standortdatenbank gewartet.

DownSince-Status eines Standortsystems

Die Statuszusammenfassung für Standortsysteme nimmt für ein Standortsystem an, dass es ausgefallen ist, wenn sie in einem Abrufintervall keine Verbindung mit dem Standortsystem herstellen kann. Dafür kann es folgende Gründe geben:

  • Das Standortsystem ist nicht eingeschaltet, nicht mit dem Netzwerk verbunden oder funktioniert nicht ordnungsgemäß.

  • Die SMS-Statuszusammenfassung für Standortsysteme hat keine Verbindung, weil keine Verbindungen verfügbar sind.

  • Die SMS-Statuszusammenfassung für Standortsysteme hat keine ausreichenden Zugriffsrechte, um eine Verbindung mit dem Standortsystem herzustellen.

  • Netzwerkprobleme hindern die SMS-Statuszusammenfassung für Standortsysteme daran, eine Verbindung mit dem Standortsystem herstellen zu können.

  • Das Standortsystem wurde dauerhaft außer Betrieb genommen.

Verfügbarkeit anhand der Statuszusammenfassung für Standortsysteme

Der Status aus der Statuszusammenfassung für Standortsysteme werden vom Skript "SMS 2003 Server Availability" und vom Bericht "SMS 2003 Server Availability" zum Erstellen von Verfügbarkeitsberichten verwendet. Für die SMS-Server-Verfügbarkeitsmessungen wird anhand des DownSince-Registrierungswerts ermittelt, ob ein Server verfügbar ist oder nicht.

Beschränkungen für die Verfügbarkeit anhand der Statuszusammenfassung für Standortsysteme

In diesem Abschnitt werden die Beschränkungen erläutert, die es gibt, wenn das Skript "SMS 2003 Server Availability" oder der Bericht "SMS 2003 Server Availability" Verfügbarkeitsberichte anhand des Status aus der Statuszusammenfassung für Standortsysteme erstellt. Für SMS-Server-Verfügbarkeitsmessungen wird der Status "DownSince" verwendet, um zu ermitteln, ob ein Server verfügbar ist oder nicht.

Für die Überwachung der Verfügbarkeit anhand der Statuszusammenfassung für Standortsysteme gibt es folgende Beschränkungen:

  • Das Abrufintervall der Statuszusammenfassung für Standortsysteme beträgt eine Stunde. Dieses Intervall lässt der Statuszusammenfassung für Standortsysteme genügend Zeit, alle Standortsysteme abzurufen. Aus Leistungsgründen kann das Intervall nicht geändert werden. Das Timeoutintervall der Zusammenfassung wird durch die Startup Schedule-Eigenschaft aus der Standortsteuerungsdatei festgelegt (nicht durch die Wakeup Interval-Eigenschaft). Daher hat es keine Auswirkungen, wenn für die Wakeup Interval-Eigenschaft deren Standardwert von 60 geändert wird. Auch ein Ändern der Startup Schedule-Eigenschaft wirkt sich in keiner Weise aus. Sie ist standardmäßig auf 15 (alle 15 Minuten) festgelegt, und die Statuszusammenfassung für Standortsysteme ruft die Standortsysteme einmal pro Stunde (zur vollen Stunde) ab, wobei es keine Rolle spielt, auf welchen Wert die Startup Schedule-Eigenschaft festgelegt ist.

  • Gemäß der Verfügbarkeitsmethodologie wird ein Standort erst dann als nicht verfügbar angesehen, wenn in einer Zeitspanne von zwei Stunden zwei aufeinander folgende SMS 2003 Site System Summarizer: Site System is possibly down-Ereignisse auftreten. Auf diese Weise werden temporäre Netzwerkausfälle berücksichtigt. Dies bedeutet, dass die Verfügbarkeit mit einem zweistündigen Dienstausfall bewertet wird, und zwar auch dann, wenn der Standort nur für kurze Zeit nicht verfügbar war.

  • Für eine Nichtverfügbarkeit von SMS kann es viele Gründe geben, die von der Statuszusammenfassung für Standortsysteme nicht überwacht werden. Beispielsweise sieht die Statuszusammenfassung für Standortsysteme SMS selbst dann als verfügbar an, wenn die SMS-Dienste nicht ausgeführt werden oder die SMS-Standortdatenbank nicht verfügbar ist (z. B. weil der SQL Server-Dienst angehalten wurde).

  • Wenn ein Computer mehrere SMS-Serverrollen verwaltet, hat dies Auswirkungen auf die Verfügbarkeitsdaten. Ausfallzeit wird anhand der Warnungen berechnet, die für ein ausgefallenes Standortsystem generiert wurden. Eine einzelne Warnung hat eine Gewichtung von zwei Stunden Ausfallzeit. Die Statuszusammenfassung für Standortsysteme schreibt den aktuellen Status "DownSince" für jedes Standortobjekt und jede Standortsystemrolle, die auf einem Computer gehostet wird, in der Datenbank in die Tabelle "Statuszusammenfassung für Standortsysteme".

Das Überwachungsskript "Statuszusammenfassung für Standortsysteme" wertet jede Systemrolle aus, die in der Tabelle "Statuszusammenfassung für Standortsysteme" aufgeführt ist. Wenn ein Standortsystem als ausgefallen gekennzeichnet ist, löst das Skript ein Ereignis aus. Anhand dieses Ereignisses wird anschließend eine Warnung generiert. Für mehrere Rollen können mehrere Warnungen generiert werden, wodurch verlängerte Ausfallzeiten erstellt werden. Dies kann, je nach Auswertungszeitraum, zu negativen Verfügbarkeitsprozentsätzen führen.

Für jede SMS-Serverrolle (mit Ausnahme einer Rolle für einen SMS-Verteilungspunkt) werden standardmäßig zwei SMS-Serverrollen eingerichtet: eine für die spezifische Rolle und die andere für den SMS-Komponentenserver. Werden auf einem Standortsystem beispielsweise sowohl ein Serverlocatorpunkt als auch ein Berichterstattungspunkt gehostet und war der Server länger als zwei Stunden offline (zwei Abrufintervalle der Statuszusammenfassung für Standortsysteme), kennzeichnet die Statuszusammenfassung für Standortsysteme beide Rollen und deren SMS-Komponentenserverrollen als ausgefallen.

Für die zweistündige Dauer werden pro Abrufintervall allerdings nur drei Warnungen ausgelöst: eine für jede Serverrolle und eine für den physikalischen Komponentenserver, auf dem zwei Serverrollen gehostet werden. Dies hat eine negative Verfügbarkeit zum Ergebnis, weil für die zweistündige Zeitspanne sechs Stunden als nicht verfügbar gekennzeichnet werden.

  • Der sich über 60 Minuten erstreckende Zeitplan, der gegenüber der vollen Stunde um 10 Minuten versetzt ist, wurde als Standard festgelegt, sodass das Skript "SMS 2003 - Zusammenfassung für das Standortsystem überwachen" 10 Minuten nach dem Beginn des einstündigen Abrufintervalls der Statuszusammenfassung für Standortsysteme ausgeführt wird. Wenn die Zusammenfassung für den kompletten Zyklus länger als 10 Minuten benötigt, sollte der Zeitversatz des Ereignisanbieters entsprechend vergrößert werden. Anderenfalls fehlen die aktuellsten Statusmeldungen des Standortsystems.

SMS 2003: Überwachen der Verwaltungspunktverfügbarkeit

Das Skript "SMS 2003: Überwachen der Verwaltungspunktverfügbarkeit" unterstützt den Verwaltungspunkt-Verfügbarkeitsbericht. Die jeweilige Verfügbarkeit ergibt sich aus dem Integritätsstatus eines Verwaltungspunkts. Für die Verfügbarkeit werden die folgenden Integritätsstatuswerte aus der Registrierung genutzt:

DWORD-Wert HKEY_LOCAL_MACHINE\Microsoft\SMS\MP\MPHealthState

Anhand eines konfigurierbaren Zeitplan- und Berichtsintervalls liest das Skript die Dauer, in der der Status fehlerhaft war (Wert in der Registrierung ist 1, nicht 0), und teilt die Dauer über ein Operations Manager 2007-Ereignis mit.

Diese Verfügbarkeitsdatenereignisse werden in die Datenbank "OperationsManager" und die Datenbank "OperationsManagerDW" geschrieben. Es kann dann ein Operations Manager 2007-Bericht ausgeführt werden, in dem die Gesamtzeit, die der Verwaltungspunkt im jeweils angegebenen Intervall ausgefallen war, sowie der entsprechende Verfügbarkeitsprozentsatz angezeigt werden.

Der MPHealthState-Registrierungswert wird vom MP-Steuerungs-Manager gewartet. Er wird alle sechs Minuten aktualisiert.

In diesem Skript werden die folgenden Aktionen ausgeführt:

  • Es wird geprüft, ob das Skript im Modus ohne Agents verwalten ausgeführt wird. Ist dies der Fall, wird das Skript beendet, ohne dass weitere Schritte ausgeführt werden. Da im Skript eine lokale VarSet-Datei für die ständigen Variablen verwendet wird, muss der Operations Manager 2007-Agent installiert sein.

  • Die globalen Variablen werden initialisiert.

  • Die Eingabeparameter ScheduledInterval und ReportingInterval werden abgerufen (in Minuten).

  • Es wird geprüft, ob die Eingabeparameter leer, gleich 0 oder negativ sind. Ist dies der Fall, wird ein Skriptfehlerereignis ausgelöst, das anzeigt, dass ein ungültiger Wert angegeben wurde. In dem Skript wird auch geprüft, ob der Wert von ReportingInterval kleiner ist als der Wert von ScheduledInterval. Ist dies der Fall, wird ein Skriptfehlerereignis ausgelöst, das anzeigt, dass der Wert von ReportingInterval nicht kleiner sein darf als der Wert von ScheduledInterval. Beide Parameter sind vom Typ Lng und haben einen Maximalwert von 2.147.483.647 (2G -1).

  • Die Datei "SMS 2003 Monitor Management Point Availability.VarSet" wird geöffnet, und deren Inhalt wird in eine lokale Sammlung kopiert. Wenn die Datei nicht vorhanden ist, wird kein Skriptfehlerereignis ausgelöst. Ist die Datei vorhanden, kann aber nicht geöffnet werden, wird ein Skriptfehlerereignis ausgelöst.

  • Die Verfügbarkeit des Verwaltungspunkts wird geprüft.

    • Ist die aktuelle SMS-Version kleiner als 2.50.3067.0000, wird das Skript ohne Auslösen eines Fehlers beendet, weil der MPHealthState-Registrierungswert nicht vorhanden ist. Die Protokolldatei für Reaktionen des Agents ("AgentResponses-Configuration Group Name.log") enthält dann die Mitteilung "Monitoring Management Point health is not supported on this SMS build." Die Protokollierung wird aktiviert, indem unter dem Schlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Mission Critical Software\OperationsManager" der DWORD-Wert EnableActiveDebugging auf "1" festgelegt wird.

    • Der aktuelle Integritätsstatus des Verwaltungspunkts wird aus dem DWORD-Registrierungswert "HKEY_LOCAL_MACHINE\Microsoft\SMS\MP\MPHealthState" abgerufen. Kann der Wert nicht abgerufen werden, wird das Skript ohne Auslösen eines Fehlers beendet, weil der MP-Steuerungs-Manager den DWORD-Wert noch nicht erstellt hat.

    • Aus der VarSet-Sammlung wird der Startzeitpunkt (Startdatum und -uhrzeit) abgerufen. Wird das Skript zum ersten Mal ausgeführt und beginnt ein neuer Berichtszeitraums, ist kein Eintrag vorhanden. In der VarSet-Sammlung werden die Dauer und der Startzeitpunkt initialisiert. Danach wird das Skript ohne Auslösen eines Fehlers beendet. Die Dauer wird auf 0 und der Startzeitpunkt wird auf das aktuelle Datum und die aktuelle Uhrzeit festgelegt.

    • Hat der MPHealthState-Registrierungswert den Wert 1, wird die Dauer der Nichtverfügbarkeit für das aktuelle Berichtsintervall in der VarSet-Sammlung entsprechend dem angegebenen Zeitplanintervall inkrementiert.

    • Durch Erstellen eines Verfügbarkeitsdatenereignisses wird mitgeteilt, ob das Berichtsintervall verstrichen ist und der Verwaltungspunkt nicht verfügbar war. Die Dauer wird auf 0 zurückgesetzt, und der Startzeitpunkt in der VarSet-Sammlung wird für den nächsten Berichtszeitraum auf die lokale Uhrzeit festgelegt.

    • Tritt bei der Prüfung, ob der Verwaltungspunkt verfügbar ist, ein Fehler auf, wird ein Skriptfehler ausgelöst.

EventNumber = 1102

EventType = Warning

Message = "The script ‘SMS 2003 Monitor Management Availability' running under processing rule <ProcessingRuleName> encountered a runtime error." CrLf "Failed to check Management Point availability." <ErrorString>

  • Der Inhalt der VarSet-Sammlung wird in die lokale Datei "SMS 2003 Monitor Management Point Availability.VarSet" geschrieben. Danach wird die Datei geschlossen. Ist die Datei nicht vorhanden, wird sie erstellt. Wurden keine VarSet-Variablen festgelegt, gibt es in der Datei keine Einträge für sie. Tritt beim Schreiben der Datei ein Fehler auf, wird ein Skriptfehler ausgelöst.

SMS 2003: Überwachen der SMS-Eingangsbox

SMS erledigt seine Hauptaktivitäten auf der Serverseite durch Lesen aus und Schreiben in Dateien in seinen Eingangsboxen. Wenn die SMS-Eingangsboxen außergewöhnlich voll werden, ist dies ein deutlicher Hinweis, dass die SMS-Verarbeitung zu langsam geworden ist. Dafür kann es viele Gründe geben, so z. B. fehlerhafte Dateien, angehaltene Prozesse, zu wenig Speicherplatz oder ungewöhnlich viele Aktivitäten zur Softwareverteilung. Probleme dieser Art sind sehr selten, aber ernst zu nehmen für Kunden, die viele Standort haben.

Mit einigen der Leistungsindikatoren für SMS-Eingangsboxen wird die Anzahl von Elementen gemessen, die von der Dienstkomponente in die Warteschlange aufgenommen wurden (diese Indikatoren gelten nicht für die Anzahl von Elementen, die darauf warten, auf dem Datenträger verarbeitet zu werden). Die SMS-Dienstkomponente aktualisiert die Leistungsindikatoren, nachdem sie ihre aktuelle Warteschlange abgearbeitet hat. Dies kann dazu führen, dass die Leistungsindikatoren nur selten aktualisiert werden, wodurch möglicherweise eine rechtzeitige Erkennung problematischer Rückstände verhindert wird. Das neue SMS 2003: Überwachen der SMS-Eingangsbox-Skript eröffnet die Möglichkeit zur direkten Überwachung, indem es die Dateien in wichtigen SMS-Servereingangsboxen zählt und über Operations Manager 2007 Warnungen an den Administrator sendet, wenn die Anzahl von Dateien in einer bestimmten Eingangsbox den durch Benutzer konfigurierbaren Schwellenwert übersteigt.

Alle Regeln befinden sich in der Verarbeitungsregelgruppe SMS-Standortserver – Allgemein, in der diese Regeln zentralen, primären bzw. sekundären Standorten zugewiesen werden. Der an das Skript übergebene Schwellenwert lässt sich durch Überschreiben konfigurieren.

Aus Leistungsgründen werden diese Regeln weder Verwaltungspunkten noch SMS-Standortsystemrollen zugewiesen.

Zeitplan und optionale Konfiguration

Damit sich die Überwachung der Eingangsboxen möglichst wenig auf die Leistung auswirkt, werden die entsprechenden Regeln so synchronisiert, dass sie einmal pro Tag ausgeführt werden. Die Regeln werden, ab 01.00 Uhr, in 15-minütigen Intervallen gestaffelt, sodass immer nur jeweils eine Regel ausgeführt wird. Beispielweise zählt die erste Regel um 01.00 Uhr die Dateien, die sich in der ersten Eingangsbox befinden. Die nächste Regel zählt um 01.15 Uhr die Dateien in der zweiten Eingangsbox usw., bis diese Zählung für alle Eingangsboxen erfolgt ist.

Sie können diesen Zeitplan ändern, indem Sie in Operations Manager 2007die üblichen Schritte ausführen, in denen Sie die Skriptausführung für Regeln planen. Es ist nicht erforderlich, dieses Feature durch eine Erstkonfiguration zu aktivieren. Sie können u. a. folgende Konfigurationsänderungen vornehmen:

  • Ändern des Standardschwellenwerts für jede Eingangsbox

  • Ändern des Zeitplans für einzelne Eingangsboxregeln

Diese Konfigurationsänderungen können Sie vornehmen, indem Sie die üblichen Schritte ausführen, mit denen Ereignisregeln für Schwellenwerte im jeweiligen Management Pack konfiguriert werden.

Schwellenwertwarnungen und Schwellenwerte

Bei jeder Verarbeitung der Überwachungsregel wird immer dann eine Warnung generiert, wenn der konfigurierte Schwellenwert für eine bestimmte Eingangsboxregel erreicht wurde. Eine Skriptfehlerwarnung wird jedes Mal generiert, wenn das Skript einen ungültigen Schwellenwert erkennt oder bei dem Versuch, die Anzahl von Dateien in einer Eingangsbox zu überwachen, einen Fehler feststellt.

So bearbeiten Sie die leistungsbezogenen Schwellenwerte

  1. Klicken Sie in der Administratorkonsole von Operations Manager 2007 auf Konfiguration.

  2. Navigieren Sie im Bereich Konfiguration zu Konfiguration / Management Pack-Objekte / Monitore.

  3. Ändern Sie im Bereich Monitore den Geltungsbereich in SMS-Server.

  4. Navigieren Sie zu SMS Server / Entity Health / MOM 2005 Computer Role Health, und erweitern Sie dann die Serverrolle, die Sie bearbeiten möchten.

    • DB - Datenbankserver

    • MP - Verwaltungspunktserver

    • SS - Standortserver

  5. Doppelklicken Sie auf die Überwachungsregel eines leistungsbezogenen Schwellenwerts, die Sie bearbeiten möchten. Das Dialogfeld Performance Threshold Properties wird angezeigt.

  6. Wählen Sie die Registerkarte Konfiguration aus.

  7. Klicken Sie auf Bearbeiten. Das Dialogfeld Xml-Konfiguration wird geöffnet.

  8. Bearbeiten Sie im XML-Text den zu ändernden Schwellenwert.

    • Geben Sie den in <CriticalErrorExpression> geschachtelten Wert von <ValueExpression> an, um den Schwellenwert für kritische Fehler zu ändern.

    • Geben Sie den in <WarningExpression> geschachtelten Wert von <ValueExpression> an, um den Schwellenwert für Warnmeldungen zu ändern.

  9. Klicken Sie auf OK. Klicken Sie auf OK. Die geänderten Schwellenwerte werden an die Server verteilt.

Der Schwellenwert für jede Regel zur Eingangsboxüberwachung ist standardmäßig auf 10.000 festgelegt. Sie sollten Schwellenwerte für den FileCountThreshold-Parameter des SMS 2003: Überwachen der SMS-Eingangsbox-Skripts entsprechend Ihrer speziellen Umgebung festlegen. Der Wertebereich für gültige Schwellenwerte ist von 1 bis einschließlich 2.147.483.647 (0x7FFFFFFF). Ungültige Schwellenwerte sind Null (0) oder Zahlen, die größer sind als 2.147.483.647, weil diese im 32-Bit-Zahlenbereich negative Zahlen ergeben.

Beschreibungen der Eingangsboxordner sowie Informationen, wie diese in Systems Management Server verwendet werden können, finden Sie im entsprechenden Thema auf Microsoft Hilfe und Support (möglicherweise in englischer Sprache).

SMS 2003 - Überwachung der SMS-Executive-Speicherabbilder-Skript

Dieses Skript befindet sich im Ordner Skripts der SMS-Administratorkonsole und hat den Namen SMS 2003 - Überwachung der SMS-Executive-Speicherabbilder. In diesem Skript werden folgende Aktionen ausgeführt:

  • Es wird ermittelt, ob der Zielcomputer im Modus ohne Agents verwalten ausgeführt wird. Ist dies der Fall, wird das Skript beendet, ohne dass weitere Schritte ausgeführt werden. Da im Skript eine lokale VarSet-Datei für die ständigen Variablen verwendet wird, muss der Operations Manager 2007-Agent auf allen Zielcomputern installiert sein.

  • Die lokale Datei "SMS 2003 Monitor SMS Executive Crash Dumps.VarSet" wird geöffnet, und deren Inhalt wird in eine Sammlung gelesen. Wenn die Datei nicht vorhanden ist, wird kein Skriptfehlerereignis ausgelöst. Ist die Datei vorhanden, kann aber nicht geöffnet werden, wird ein Skriptfehler samt Meldung ausgelöst, die folgenden Text enthält:

Failed to load script variables.

  • Es wird überprüft, ob seit der letzten Ausführung einer Überprüfung ein neues Speicherabbild aufgetreten ist. Trifft dies zu, wird ein Ereignis ausgelöst, damit dieses neue Speicherabbild berichtet wird. Zum Auslösen des Skriptfehlerereignisses werden im Skript folgende Schritte ausgeführt:

    • Der Pfad des SMS-Installationsverzeichnisses wird aus der Registrierung abgerufen. Dieser Pfad ist unter dem Schlüssel für die SMS-Identifikation im Registrierungswert "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Identification\Installation Directory" enthalten. Kann der Pfad nicht abgerufen werden, wird das Skript beendet, nachdem ein Skriptfehlerereignis samt Meldung ausgelöst wurde, die folgenden Text enthält:

Failed to read registry value.

  • Der vollständige Pfad für das Verzeichnis "CrashDumps" wird erstellt, indem "\Logs\CrashDumps" an den abgerufenen Pfad des SMS-Installationsverzeichnisses angehängt wird.

  • Es wird überprüft, ob das Verzeichnis "CrashDumps" vorhanden ist. Wenn es nicht vorhanden ist, wird protokolliert, dass das Vorhandensein des Verzeichnisses nicht überprüft werden konnte, und anschließend wird das Skript ohne Ausführen weiterer Schritte beendet. Die Protokolldatei für Antworten des Agents ("AgentResponses-Configuration Group Name.log") enthält die folgende Mitteilung:

Failed to verify existence of crash dump directory: <CrashDumpsPath>.

Die Protokollierung wird aktiviert, indem unter dem Schlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Mission Critical Software\OperationsManager" der DWORD-Wert "EnableActiveDebugging" auf "1" festgelegt wird.

  • Aus der VarSet-Sammlung wird das letzte Erstellungsdatum für den Speicherabbildordner abgerufen.

  • Es wird überprüft, ob neue Speicherabbilder erstellt wurden. Ist dies der Fall, wird nur das neueste Abbild verarbeitet. Für die Ermittlung, welches Abbild das neueste ist, wird das Ordnererstellungsdatum des letzten Speicherabbilds verwendet (sofern es verfügbar ist). Der Vergleich von Datum und Uhrzeit erfolgt anhand der Ordnererstellung mit einer Genauigkeit von einer Sekunde.

  • Wurde ein neues Speicherabbild erstellt oder wird das Skript das erste Mal ausgeführt, wird das Ereignis 1710 ausgelöst und protokolliert, wobei der neue Speicherabbildordner und dessen Pfad angegeben werden. Das Ordnererstellungsdatum des Speicherabbilds wird in der VarSet-Sammlung gespeichert. Wurde kein Speicherabbild erstellt, wird dies protokolliert.

  • Der Inhalt der VarSet-Sammlung wird in die lokale Datei "SMS 2003 Monitor SMS Executive Crash Dumps.VarSet" geschrieben, und die Datei wird geschlossen. Ist die Datei nicht vorhanden, wird sie erstellt. Wurden keine VarSet-Variablen festgelegt, gibt es in der Datei keine Einträge für sie. Tritt beim Schreiben der Datei ein Fehler auf, wird eine Skriptfehler-Ereignismeldung ausgelöst, die folgenden Text enthält: Failed to load script variables.

SMS 2003 Monitoring SMS Executive Crash Dump-Ereignis

Das Skript "SMS 2003 - Überwachung der SMS-Executive-Speicherabbilder" teilt über das Ereignis 1710 mit, dass es einen Absturz gegeben hat:

EventType = Error

EventNumber = 1710

Category = SMS Site Code

Description = SMS Executive in site “XXX” has crashed. For details, see crash dump information under <Drive> \SMS\Logs\CrashDumps\NewFolder.

SMS 2003 Monitoring SMS Executive Crash Dumps-Skriptfehlerereignis

Das Skript "SMS 2003 - Überwachung der SMS-Executive-Speicherabbilder" meldet Laufzeitskriptfehler über das Ereignis 1102.

EventType = Warning

EventNumber = 1102

Description = The script “SMS 2003 Monitor SMS Executive Crash Dumps” running under processing rule SMS 2003 Crash Dumps: Monitoring SMS Executive encountered a runtime error. CrLf “Failed to <Message>." ErrorString

SMS 2003 Server Availability-Skript

SMS ist eine unverzichtbare Unternehmensanwendung für die Verwaltung von Desktopkonfigurationen. Kunden müssen die Dienstverfügbarkeit der Anwendung nachverfolgen. Das Management Pack beinhaltet ein Microsoft SQL Server™-Beispielskript zum Berechnen der SMS-Standortsystemverfügbarkeit. Die Berechnung erfolgt anhand der Warnungen, die die SMS-Statuszusammenfassung für Standortsysteme als Reaktion auf den Status "Ausgefallen" auslöst. Die Verfügbarkeit kann über beliebig viele Tage ermittelt werden. Diese Metrik kann für die Einhaltung von festgelegten Vereinbarungen zum Servicelevel verwendet werden.

Beschränkungen des SMS 2003 Server Availability-Skripts

Das Skript "SMS 2003 Server Availability" hat folgende Beschränkungen.

Die angezeigten Daten sind auf das Datenbankoptimierungsintervall von Operations Manager 2007 beschränkt. Standardmäßig gibt das Skript Daten für die letzten sieben und die letzten 30 Tage zurück. Die Datenbank "OperationsManager" hat dagegen ein Optimierungsintervall von vier Tagen. Daher gibt das Skript dieselben Ergebnisse zurück, wenn es mit dem 7-Tage- oder dem 30-Tage-Intervall ausgeführt wird. Sind Berichte erforderlich, die sich über einen längeren Zeitraum erstrecken, muss das Optimierungsintervall verlängert oder der Bericht "SMS 2003 Server Availability" verwendet werden. Dieser Bericht wird für die Datenbank "OperationsManagerDW" ausgeführt, die der langfristige Speicher für operative Daten ist. Für einen kürzeren Zeitraum müssen die 7-Tage- und die 30-Tage-Intervalle geändert werden.

Skriptalgorithmus

Einmal jede Stunde versucht die Statuszusammenfassung für Standortsysteme, eine Verbindung mit jedem Standortsystem herzustellen. Kann sie keine Verbindung mit einem Standortsystem herstellen, führt die Statuszusammenfassung den zugehörigen Computer in der Tabelle "Site System Status Summarizer" als ausgefallen auf. Damit für diesen Zustand möglichst wenige falsche Mitteilungen erstellt werden, fasst das Management Pack Ereignisse zusammen und löst nur dann eine Warnung aus, wenn in einem zweistündigen Intervall zwei Ereignisse aufgetreten sind. Wenn Sie die gespeicherte Prozedur ausführen, berechnet sie die Anzahl von Standortsystem ist möglicherweise heruntergefahren-Warnungen, die im Verlauf der angegebenen Anzahl von Tagen ausgelöst wurden, subtrahiert die Ausfallzeit von der Gesamtverfügbarkeitszeit und gibt für die Zeitspanne den Prozentsatz der Verfügbarkeit zurück. Wurden für einen Computer im angegebenen Intervall keine Standortsystem ist möglicherweise heruntergefahren-Warnungen protokolliert, hat beträgt seine berechnete Verfügbarkeit 100 Prozent.

Normalerweise genügt es, wenn Sie das Skript alle sieben Tage ausführen, es sei denn, sie möchten sich den täglichen Trend ansehen.

Standardmäßig gibt das Skript Daten für die letzten sieben und die letzten 30 Tage zurück. Wird ein längeres Datenintervall angegeben, wird eine genauere Einschätzung der Serverbetriebszeit bereitgestellt. Legen Sie die Intervalle nicht auf eine Zeitspanne fest, die länger ist als das Optimierungsintervall der Datenbank von Operations Manager 2007.

In den folgenden Beispielen wird gezeigt, wie die Serververfügbarkeit steigt, wenn die Daten über einen längeren Zeitraum gemittelt werden:

  • Wenn für einen Computer innerhalb von zwei Stunden zwei Ereignisse ausgelöst wurden, wird eine Warnung generiert. Wurde eine Warnung innerhalb der letzten sieben Tage generiert, werden die Berechnungen wie folgt vorgenommen:

    • Gesamtanzahl von Stunden in sieben Tagen = 7 * 24 = 168

    • Gesamtanzahl von Stunden im Status "Ausgefallen" = 1 * 2 = 2

    • Gesamtanzahl von Stunden im Status "Bereit" = (168 - 2) = 166

    • Prozentsatz der Verfügbarkeit = (166/168) * 100 = 98,809%

  • Wurde eine Warnung innerhalb der letzten 30 Tage generiert, werden die Berechnungen wie folgt vorgenommen:

    • Gesamtanzahl von Stunden in 30 Tagen = 30 * 24 = 720

    • Gesamtanzahl von Stunden im Status "Ausgefallen" = 1 * 2 = 2

    • Gesamtanzahl von Stunden im Status "Bereit" = (720 - 2) = 718

    • Prozentsatz der Verfügbarkeit = (718/720) * 100 = 99,72%

  • Wurde eine Warnung innerhalb der letzten 84 Tage generiert, werden die Berechnungen wie folgt vorgenommen:

    • Gesamtanzahl von Stunden in 84 Tagen = 84 * 24 = 2016

    • Gesamtanzahl von Stunden im Status "Ausgefallen" = 1 * 2 = 2

    • Gesamtanzahl von Stunden im Status "Bereit" = (2016 - 2) = 2014

    • Prozentsatz der Verfügbarkeit = (2014/2016) * 100 = 99,9%

Anhand der folgenden Beispiele wird gezeigt, wie sich die Serververfügbarkeit ändert, wenn im selben Zeitraum mehr Warnungen protokolliert wurden:

  • Wurden zwei Warnungen innerhalb der letzten 30 Tage generiert, werden die Berechnungen wie folgt vorgenommen:

    • Gesamtanzahl von Stunden in 30 Tagen = 30 * 24 = 720

    • Gesamtanzahl von Stunden im Status "Ausgefallen" = 2 * 2 = 4

    • Gesamtanzahl von Stunden im Status "Bereit" = (720 - 4) = 716

    • Prozentsatz der Verfügbarkeit = (716/720) * 100 = 99,44%

  • Wurden drei Warnungen innerhalb der letzten 30 Tage generiert, werden die Berechnungen wie folgt vorgenommen:

    • Gesamtanzahl von Stunden in 30 Tagen = 30 * 24 = 720

    • Gesamtanzahl von Stunden im Status "Ausgefallen" = 3 * 2 = 6

    • Gesamtanzahl von Stunden im Status "Bereit" = (720 - 6) = 714

    • Prozentsatz der Verfügbarkeit = (714/720) * 100 = 99,16%

Das Abrufintervall der Statuszusammenfassung für Standortsysteme ist auf eine Stunde festgelegt und kann nicht über die SMS-Administratorkonsole geändert werden. Ein Ändern dieses Intervalls bewirkt nicht, dass die Genauigkeit des Skripts verbessert wird. Ein Ändern des Ereigniskonsolidierungsintervalls ist zwar möglich, empfiehlt sich aber nicht, weil die Ergebnisse dadurch nicht genauer werden. Ein Verkürzen des Konsolidierungsintervalls führt sogar dazu, dass die Ergebnisse unzuverlässiger werden, weil das zweistündige Konsolidierungsintervall zu weniger falschen Ergebnissen führt, die ihre Ursache in kurzzeitigen Netzwerkausfällen haben.

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Ansichten für Microsoft SMS 2003

Im SMS 2003 Management Pack sind folgende Standardansichten enthalten:

  • Warnungen

  • Ereignisse

  • Diagramm der SMS 2003-Standorthierarchie

  • Statusansicht

  • Taskstatusansicht

  • Allgemein

  • Leistung

Die folgenden für SMS 2003 angepassten Ansichten sind ebenfalls verfügbar:

Diagramm der SMS 2003-Standorthierarchie

  • SMS 2003-Hierarchie

Allgemein

  • Warnungen vom Server des zentralen Standorts innerhalb der letzten 72 Stunden

  • Neue Warnungen innerhalb der letzten 72 Stunden

Leistungsansichten

Ansichten können so konfiguriert werden, dass Daten für bestimmte Computer in einer Ansicht angezeigt werden. Hierzu sollten Sie die Ansicht, die Sie anpassen möchten, in Arbeitsbereich kopieren, die Ansicht umbenennen und die Ansicht an Ihre Bedürfnisse anzupassen. Die Komplexität der Grafik kann verringert werden, wenn Sie die Leistungsindikatoren für die einzelnen Computer auswählen, die Sie interessieren.

Rückstände\Verwaltungspunktserver

  • DDR-Rückstand innerhalb der letzten 48 Stunden

  • FileCollection-Rückstand innerhalb der letzten 48 Stunden

  • HINV-Rückstand innerhalb der letzten 48 Stunden

  • Weitergaberückstand innerhalb der letzten 48 Stunden

  • SINV-Rückstand innerhalb der letzten 48 Stunden

  • Statusrückstand innerhalb der letzten 48 Stunden

Rückstände\Standortserver

  • DDR-Rückstand innerhalb der letzten 48 Stunden

  • HINV-Rückstand innerhalb der letzten 48 Stunden

  • Auftragsrückstand des Planungsdiensts innerhalb der letzten 48 Stunden

  • Rückstand der Sendeanforderungen des Planungsdiensts innerhalb der letzten 24 Stunden

  • SINV-Rückstand innerhalb der letzten 48 Stunden

  • SWM-Rückstand innerhalb der letzten 48 Stunden

Allgemein\Verwaltungspunktserver

  • LogicalDisk innerhalb der letzten 48 Stunden

  • Speicherplatz innerhalb der letzten 48 Stunden

  • Prozessor innerhalb der letzten 48 Stunden

Allgemein\Standortserver

  • LogicalDisk innerhalb der letzten 48 Stunden

  • Speicherplatz innerhalb der letzten 48 Stunden

  • Prozessor innerhalb der letzten 48 Stunden

Hinweis
Der Leistungsanbieter für die Ansicht LogicalDisk innerhalb der letzten 48 Stunden wird mit dem Microsoft Windows-Serverbasisbetriebssystem Management Pack installiert.

Verarbeitungsraten

  • *Alle Meldungsverarbeitungsraten auf einem SMS 2003-Verwaltungspunktserver innerhalb der letzten 24 Stunden

  • *Alle Berichtverarbeitungsraten auf einem SMS 2003-Verwaltungspunktserver innerhalb der letzten 24 Stunden

  • *Alle Berichtverarbeitungsraten auf einem SMS 2003-Standortserver innerhalb der letzten 24 Stunden

Verarbeitungsraten\Verwaltungspunktserver

  • DDRs/sec. in the last 24 hours

  • DM Database Connection Attempts/sec. in the last 24 hours

  • DM DDRs/sec. in the last 24 hours

  • DM Discovery Translation Requests/sec. in the last 24 hours

  • DM DP Locations/sec. in the last 24 hours

  • DM Hardware Inventory Translation Requests/sec. in the last 24 hours

  • DM HINVs/sec. in the last 24 hours

  • DM ISAPI Requests/sec. in the last 24 hours

  • DM Machine Setting Requests/sec. in the last 24 hours

  • DM Package Version Requests/sec. in the last 24 hours

  • DM SINVs/sec. in the last 24 hours

  • DM Software Policy Body Requests/sec. in the last 24 hours

  • DM Software Policy ID Requests/sec. in the last 24 hours

  • DM Status/sec. in the last 24 hours

  • DM Total Setting Requests/sec. in the last 24 hours

  • DP Locations/sec. in the last 24 hours

  • GetAuth Requests/sec. in the last 24 hours

  • GetPolicy Requests/sec. in the last 24 hours

  • HINVs/sec. in the last 24 hours

  • ISAPI Requests/sec. in the last 24 hours

  • MP Locations/sec. in the last 24 hours

  • PA Requests/sec. in the last 24 hours

  • Relay Reports/sec. in the last 24 hours

  • SINVs/sec. in the last 24 hours

  • SPs Executed/sec. in the last 24 hours

  • Status/sec. in the last 24 hours

  • Gesamtanzahl der DDRs innerhalb der letzten 24 Stunden

  • Gesamtanzahl der DM-DDRs innerhalb der letzten 24 Stunden

  • Gesamtanzahl von DM-HINVs innerhalb der letzten 24 Stunden

  • Gesamtanzahl der verteilten DM-ISAPI-Anfragen innerhalb der letzten 24 Stunden

  • Gesamtanzahl der empfangenen DM-ISAPI-Anfragen innerhalb der letzten 24 Stunden

  • Gesamtanzahl der DM-SINVs innerhalb der letzten 24 Stunden

  • DM-Status insgesamt innerhalb der letzten 24 Stunden

  • Gesamtanzahl der HINVs innerhalb der letzten 24 Stunden

  • Weitergabeberichte innerhalb der letzten 24 Stunden

  • Gesamtanzahl der SINVs innerhalb der letzten 24 Stunden

  • Status insgesamt innerhalb der letzten 24 Stunden

Verarbeitungsraten\Standortdatenbankserver

  • SQL Server-Benutzerverbindungen innerhalb der letzten 24 Stunden

Verarbeitungsraten\Standortserver

  • DDRs/Minute innerhalb der letzten 24 Stunden

  • HINVs/Minute innerhalb der letzten 24 Stunden

  • SINVs/Minute innerhalb der letzten 24 Stunden

  • Status/Minute innerhalb der letzten 24 Stunden

  • SWMs/Minute innerhalb der letzten 24 Stunden

  • Gesamtanzahl der DDRs innerhalb der letzten 24 Stunden

  • Gesamtanzahl der HINVs innerhalb der letzten 24 Stunden

  • Gesamtanzahl der SINVs innerhalb der letzten 24 Stunden

  • Status insgesamt innerhalb der letzten 24 Stunden

  • Gesamtanzahl der SWMs innerhalb der letzten 24 Stunden

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Diagramme für SMS 2003

Das SMS 2003 Management Pack stellt ein Topologiediagramm für die SMS-Hierarchie bereit. Standortserver und Standortsysteme werden mit ihren Beziehungen untereinander mit kontextbezogenen Informationen angezeigt. Topologiediagramme schließen logische Daten wie Hierarchien und Standorte sowie physikalische Daten wie Standortserver und Standortsysteme ein. Da SMS 2003-Hierarchien umfangreich sein können, können Sie den Umfang der Ansicht der Hierarchie auf eine SMS 2003-Computergruppe einschränken, indem Sie den Filter Gruppe verwenden.

Folgende Anforderungen gelten für die Unterstützung von Topologiediagrammen für das SMS 2003 Management Pack in Operations Manager 2007:

  • SMS 2003 SP3 muss auf SMS-Servern mit Diagrammen installiert sein.

  • Topologiediagramme müssen aktiviert sein.

  • Jede Standortrolle muss mit einem vollqualifizierten Domänennamen (Fully Qualified Domain Name, FQDN) mithilfe der SMS 2003-Administratorkonsole konfiguriert sein.

Von der Topologieerkennung kann nur dann ein Diagramm der SMS 2003-Hierarchie erstellt werden, wenn die SMS-Anbietercomputer verwaltet sind, wenn ein Agent auf diesen Computern installiert ist und die Proxyfunktion des Agents für andere Computer aktiviert ist. Zudem können Connectors zwischen Standortservern und Standortsystemen nur angezeigt werden, wenn die Standortsysteme von einem SMS-Erkennungsprozess erkannt wurden und ein Mitglied der Sammlung Alle Systeme ist.

Die Erkennung wird für einzelne Standorte von primären Standorten ausgeführt, und sekundäre Standorte werden als Teil der Erkennung von primären übergeordneten Standorten erkannt. Die Erkennungsdaten werden über QuickInfos und Serveranmerkungen bereitgestellt. Darüber hinaus können Diagramme in ein Microsoft Visio®-Dateiformat exportiert werden.

Anmerkungen zum SMS-Servertopologieabbild

Symbole für Servertypen

  • Datenbankservertyp: Standortdatenbank

  • Standortsystemtyp: Verwaltungspunkt

  • Servertyp: Zentraler Standort, primärer Standort, sekundärer Standort und Standortsystem

Connectorlinien

Die Farbe und der Stil der Connectorlinien geben den Typ der Beziehung zwischen zwei Computern an:

  • Der Connector zwischen Standortserver und Standortserver wird mit einer schwarzen durchgezogenen Linie dargestellt.

  • Der Connector zwischen Standortserver und Standortsystem wird mit einer blauen gestrichelten Linie dargestellt.

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003


Berichte für SMS 2003

Die in diesem Abschnitt beschriebenen Berichte sind im SMS 2003 Management Pack verfügbar. Berichterstattung ist eine optionale Komponente, die separat installiert werden muss. Weitere Informationen zum Bereitstellen des Berichtsservers finden Sie auf der Operations Manager 2007-Produktwebseite (http://go.microsoft.com/fwlink/?LinkID=83259) (möglicherweise in englischer Sprache).

SMS-Berichterstattung

Das Systems Management Server 2003 Management Pack enthält drei Arten von Berichten:

  • Leistung

  • Konfiguration

  • Verfügbarkeit

Berichte werden mithilfe der Objektauswahl Gruppen oder Objekten zugewiesen. Alle Berichte sind verknüpfte Berichte, die die Operations Manager 2007-Berichtsfunktionen nutzen. Sie haben die Auswahl zwischen sieben exportierbaren Formaten für Berichte.

Verfügbarkeitsberichte

Es gibt drei Verfügbarkeitsberichte im SMS 2003 Management Pack. Diese Berichte können durch Auswählen der SMS-Servergruppe (Microsoft.SMS.2003.ServersGroup) für die Objektauswahl-Zielgruppe Microsoft.SMS.2003.ServersGroup ausgeführt werden.

Serververfügbarkeitsbericht

Der Serververfügbarkeitsbericht basiert auf dem Aggregatintegritätsstatus aller Entitäten auf einem bestimmten Server. Dieser Bericht enthält den Integritätsstatus für SMS-Überwachungsrollen sowie den Integritätsstatus aller anderen überwachten Rollen.

Standortserververfügbarkeit

Der Standortserver-Verfügbarkeitsbericht basiert auf dem Integritätsstatus eines Standortservers. Dieser Bericht verwendet Informationen aus der Systemüberwachung.

Verwaltungspunkt-Verfügbarkeitsbericht

Der Verwaltungspunkt-Verfügbarkeitsbericht basiert auf dem Integritätsstatus eines Verwaltungspunkts. Dieser Bericht verwendet Informationen aus der Systemüberwachung.

Konfigurationsbericht

Ein Konfigurationsbericht ist mit dem SMS 2003 Management Pack verfügbar, nämlich der benutzerdefinierte SMS 2003-Serverkonfigurationsbericht. Bei diesem Bericht handelt es sich um einen einfachen benutzerdefinierten Konfigurationsbericht, der Eigenschaften für einen SMS-Server oder eine Gruppe von SMS-Servern enthält.

Der Bericht zeigt die folgenden SMS-Eigenschaften an:

  • Version (SMS-Produktversion)

  • Standortsystemtyp (Standortsystemtyp, Servertyp, Datenbankservertyp)

  • Komponenten (Standortserver, Serverlocatorpunkt, Verteilungspunkt, Verwaltungspunkt, Berichterstattungspunkt, Datenbankserver, Anbieter, Sender, Clientzugriffspunkt)

  • Standortcode (SMS-Standortcode)

  • Servertyp (zentraler, primärer, sekundärer Standortserver)

  • Name (NetBIOS-Name)

  • Datenbankservertyp (Standortdatenbankserver)

Dieser Bericht kann für die Objektauswahl-Zielgruppe Microsoft.SMS.2003.ServersGroup ausgeführt werden.

Leistungsberichte

Die Leistungsberichte wurden zunächst in Einheiten basierend auf der überwachten Standortrolle gruppiert und dann nach Leistungsindikatoren basierend darauf, ob es sich um ratenbezogene Leistungsindikatoren (z. B. pro Sekunde oder pro Minute) oder um Raw-Leistungsindikatoren (Gesamtanzahlen) handelt. Diese Gruppierung stellt sicher, dass alle Leistungsindikatoren für einen Bericht einen ähnlichen Maßstab verwenden.

Die Berichte wurden basierend auf dem erforderlichen Analysetyp entwickelt. Abhängig vom erforderlichen Analysetyp sind zwei Gruppen von Berichten verfügbar. Eine Gruppe zeigt alle Leistungsindikatoren für eine bestimmte SMS-Serverrolle an, beispielsweise für einen Verwaltungspunkt oder Standortserver. Die zweite Gruppe zeigt alle Leistungsindikatoren für ein bestimmtes Verarbeitungsobjekt, beispielsweise die Hardwareinventur, für alle Standortrollen an.

SMS 2003-Serverleistungsgruppen-Berichte

Wählen Sie zum Ausführen der folgenden Berichte Microsoft.SMS.2003.ServerPerformanceGroup in der Objektauswahl-Zielgruppe aus.

SMS 2003 Data Discovery Record (DDR) Raw Performance

Dieser Bericht zeigt die für alle anwendbaren SMS-Serverrollen verarbeiteten DDR-Rückstände (Data Discovery Record) und -Gesamtanzahlen an.

SMS 2003-Leistungsmeasure: Standortserver-DDR-Rückstand | Gesamtanzahl der zur Warteschlange hinzugefügten DDRs
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter DDRs auf Standortserver | Gesamtanzahl der verarbeiteten DDRs
SMS 2003-Leistungsmeasure: MP-DDR-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP DDR Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter DDRs auf DMP | Generierte Ermittlungsberichte insgesamt

SMS 2003 Data Discovery Record (DDR) Rate Performance

Dieser Bericht zeigt die DDR-Verarbeitungsraten (Data Discovery Record) für alle anwendbaren SMS-Serverrollen an.

SMS 2003-Leistungsmeasure: Standortserver-DDR-Verarbeitungsrate | Verarbeitete DDRs/Minute
SMS 2003-Leistungsmeasure: MP DDR Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: DMP-DDR-Verarbeitungsrate | Generierte Ermittlungsberichte

SMS 2003 Hardware Inventory (HINV) Raw Performance

Dieser Bericht zeigt die für alle anwendbaren SMS-Serverrollen verarbeiteten HINV-Rückstände (Hardwareinventur) und -Gesamtanzahlen an.

SMS 2003-Leistungsmeasure: Standortserver-HINV-Rückstand | Gesamtanzahl der zur Warteschlange hinzugefügten MIFs
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter HINVs auf Standortserver | Gesamtanzahl der verarbeiteten MIFs
SMS 2003-Leistungsmeasure: MP-HINV-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP HINV Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter HINVs auf DMP | Erstellte Hardwareinventurberichte insgesamt

SMS 2003 Hardware Inventory (HINV) Rate Performance

Dieser Bericht zeigt die HINV-Verarbeitungsraten (Hardwareinventur) für alle anwendbaren SMS-Serverrollen an.

SMS 2003-Leistungsmeasure: Standortserver-HINV-Verarbeitungsrate | Verarbeitete MIFs/Minute
SMS 2003-Leistungsmeasure: MP HINV Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP HINV Retry Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: DMP-HINV-Verarbeitungsrate | Erstellte Hardwareinventurberichte/s

SMS 2003 Software Inventory (SINV) Raw Performance

Dieser Bericht zeigt die für alle anwendbaren SMS-Serverrollen verarbeiteten SINV-Rückstände (Softwareinventur) und -Gesamtanzahlen an.

SMS 2003-Leistungsmeasure: Standortserver-SINV-Rückstand | Gesamtanzahl der zur Warteschlange hinzugefügten SINVs
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter SINVs auf Standortserver | Gesamtanzahl der verarbeiteten SINVs
SMS 2003-Leistungsmeasure: MP-FileCollection-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP-SINV-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP Sinv Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter SINVs auf DMP | Erstellte Softwareinventurberichte insgesamt

SMS 2003 Software Inventory (SINV) Rate Performance

Dieser Bericht zeigt die SINV-Verarbeitungsraten (Softwareinventur) für alle anwendbaren SMS-Serverrollen an.

SMS 2003-Leistungsmeasure: Standortserver-SINV-Verarbeitungsrate | Verarbeitete SINVs/Minute
SMS 2003-Leistungsmeasure: MP Sinv Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP Sinv CollFile Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: DMP-SINV-Verarbeitungsrate | Erstellte Softwareinventurberichte/s

SMS 2003 Server System Resource Performance

Dieser Bericht zeigt die Systemressourcennutzung durch SMS-Serverrollen an.

SMS 2003-Leistungsmeasure: Speicher - Zugesicherte verwendete Bytes (%) | Zugesicherte verwendete Bytes (%)
SMS 2003-Leistungsmeasure: Auslagerungsdatei - Belegung (%) | Belegung (%)
SMS 2003-Leistungsmeasure: Prozessor - Prozessorzeit (%) (_Gesamt) | Prozessorzeit (%)
SMS 2003-Leistungsmeasure: Prozess - Prozessorzeit (%) (smsexec) | Prozessorzeit (%)
SMS 2003-Leistungsmeasure: Prozess - Prozessorzeit (%) (ccmexec) | Prozessorzeit (%)
SMS 2003-Leistungsmeasure: System - Systembetriebszeit | Systembetriebszeit

SMS 2003 Software Metering (SWM) Raw Performance

Dieser Bericht zeigt die für alle anwendbaren SMS-Serverrollen verarbeiteten SWM-Rückstände (Softwaremessung) und -Gesamtanzahlen an.

SMS 2003-Leistungsmeasure: Standortserver-SWM-Rückstand | Verwendungsdateien in Warteschlange insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter SWMs auf Standortserver | Verarbeitete Verwendungseinträge insgesamt
SMS 2003-Leistungsmeasure: MP Relay Mgr-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP Relay Mgr (Berichte insgesamt) | Berichte insgesamt

SMS 2003 Software Metering (SWM) Rate Performance

Dieser Bericht zeigt die SWM-Verarbeitungsraten (Softwaremessung) für alle anwendbaren SMS-Serverrollen an.

SMS 2003-Leistungsmeasure: Standortserver-SWM-Verarbeitungsrate | Softwaremessungsverwendung verarbeitete Einträge/Minute
SMS 2003-Leistungsmeasure: MP Relay Mgr (Berichte/s insgesamt) | Berichte/s insgesamt

SMS 2003 Status Message Raw Performance

Dieser Bericht zeigt die für alle anwendbaren SMS-Serverrollen verarbeiteten Rückstände und Gesamtanzahlen für SMS-Statusmeldungen an.

SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter Statusmeldungen auf Standortserver | Empfangen
SMS 2003-Leistungsmeasure: MP-Statusrückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP Status Mgr (Ereignisse insgesamt) | Ereignisse insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter Statusmeldungen auf DMP | Höher gestellte Statusmeldungen insgesamt

SMS 2003 Status Message Rate Performance

Dieser Bericht zeigt die Verarbeitungsraten für SMS-Statusmeldungen für alle anwendbaren SMS-Serverrollen an.

SMS 2003-Leistungsmeasure: Standortserverstatus-Verarbeitungsrate | Verarbeitet/s
SMS 2003-Leistungsmeasure: MP Status Mgr (Ereignisse/s insgesamt) | Ereignisse/s insgesamt
SMS 2003-Leistungsmeasure: DMP-Statusverarbeitungsrate | Höher gestellte Statusmeldungen/s

SMS 2003 Supporting Server Roles Performance

Dieser Bericht zeigt die Leistung von Diensten an, die SMS-Serverrollen unterstützen.

SMS 2003-Leistungsmeasure: Webdienst (ISAPI-Erweiterungsanforderungen/s) | ISAPI-Erweiterungsanforderungen/s
SMS 2003-Leistungsmeasure: SMS-SQL-Verbindungen | Benutzerverbindungen

SMS 2003-Verwaltungspunktserver-Berichte

Wählen Sie zum Ausführen der folgenden Berichte Microsoft Management Point Servers in der Objektauswahl-Zielgruppe aus.

SMS 2003 Device Management Point Raw Performance

Dieser Bericht zeigt die für die SMS-Geräteverwaltungspunkt-Serverrolle verarbeiteten Gesamtanzahlen an.

SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter DDRs auf DMP | Generierte Ermittlungsberichte insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter HINVs auf DMP | Erstellte Hardwareinventurberichte insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter SINVs auf DMP | Erstellte Softwareinventurberichte insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verarbeiteter Statusmeldungen auf DMP | Höher gestellte Statusmeldungen insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl verteilter ISAPI-Anforderungen auf DMP | Verteilte Meldungen insgesamt
SMS 2003-Leistungsmeasure: Gesamtanzahl empfangener ISAPI-Anforderungen auf DMP | Empfangene Meldungen

SMS 2003 Device Management Point Rate Performance

Dieser Bericht zeigt die Verarbeitungsraten für die SMS-Geräteverwaltungspunkt-Serverrolle an.

SMS 2003-Leistungsmeasure: DMP-Einstellungsanforderungsrate | Dmp-Einstellungsanforderungen/s
SMS 2003-Leistungsmeasure: DMP-Computereinstellungs-Anforderungsrate | Computereinstellungsanforderungen/s
SMS 2003-Leistungsmeasure: DMP-Softwarerichtlinienkennungs-Anforderungsrate | Softwarerichtlinienkennungs-Anforderungen/s
SMS 2003-Leistungsmeasure: DMP-Softwarerichtlinientext-Anforderungsrate | Softwarerichtlinientext-Anforderungen/s
SMS 2003-Leistungsmeasure: DMP-Paketversions-Anforderungsrate | Paketversionsanforderungen/s
SMS 2003-Leistungsmeasure: DMP-Ermittlungsübersetzungs-Anforderungsrate | Ermittlungsübersetzungsanforderungen/s
SMS 2003-Leistungsmeasure: DMP-Hardwareinventurübersetzungs-Anforderungsrate | Hardwareinventurübersetzungs-Anforderungen/s
SMS 2003-Leistungsmeasure: DMP-Datenbankverbindungsversuch-Rate | Datenbankverbindungsversuche/s
SMS 2003-Leistungsmeasure: DMP-DDR-Verarbeitungsrate | Generierte Ermittlungsberichte
SMS 2003-Leistungsmeasure: DMP-HINV-Verarbeitungsrate | Erstellte Hardwareinventurberichte/s
SMS 2003-Leistungsmeasure: DMP-DP-Pfadanforderungs-Verarbeitungsrate | Erstellte Pfadanforderungen/s
SMS 2003-Leistungsmeasure: DMP-ISAPI-Meldungsverarbeitungsrate | Verteilte Meldungen/s
SMS 2003-Leistungsmeasure: DMP-SINV-Verarbeitungsrate | Erstellte Softwareinventurberichte/s
SMS 2003-Leistungsmeasure: DMP-Statusverarbeitungsrate | Höher gestellte Statusmeldungen/s

SMS 2003 Management Point Raw Performance

Dieser Bericht zeigt die für die SMS-Verwaltungspunkt-Serverrolle verarbeiteten Rückstände und Gesamtanzahlen an.

SMS 2003-Leistungsmeasure: MP-DDR-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP DDR Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: MP-HINV-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP HINV Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: MP-FileCollection-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP-SINV-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP SINV Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: MP Relay Mgr-Rückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP Relay Mgr (Berichte insgesamt) | Berichte insgesamt
SMS 2003-Leistungsmeasure: MP-Statusrückstand | Nachrichten in Warteschlange eingereiht
SMS 2003-Leistungsmeasure: MP Status Mgr (Ereignisse insgesamt) | Ereignisse insgesamt

SMS 2003 Management Point Rate Performance

Dieser Bericht zeigt die Verarbeitungsraten für die SMS-Verwaltungspunkt-Serverrolle an.

SMS 2003-Leistungsmeasure: MP Location Mgr (MP-Anfragen/s) | MP-Anfragen/s
SMS 2003-Leistungsmeasure: MP Location Mgr (DP-Anfragen/s) | DP-Anfragen/s
SMS 2003-Leistungsmeasure: MP-Abrufrichtlinie (Anfragen/s) | Anfragen/s
SMS 2003-Leistungsmeasure: MP Get Auth (Anfragen/s) | Anfragen/s
SMS 2003-Leistungsmeasure: MP Policy Mgr (PA-Anfragen/s) | PA-Anfragen/s
SMS 2003-Leistungsmeasure: MP DAL (SPs ausgeführt/s) | SPs ausgeführt/s
SMS 2003-Leistungsmeasure: MP HINV Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP HINV Retry Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP SINV Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP SINV CollFile Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP Relay Mgr (Berichte/s insgesamt) | Berichte/s insgesamt
SMS 2003-Leistungsmeasure: MP Status Mgr (Ereignisse/s insgesamt) | Ereignisse/s insgesamt

Siehe auch

Konzepte

Weitere Ressourcen für das Microsoft System Management Server 2003 Management Pack
Computergruppen für SMS 2003
Anbieter für SMS 2003
Diagramme für SMS 2003
Berichte für SMS 2003

Weitere Ressourcen

Standorte und Komponenten für das SMS 2003 Management Pack
Regelgruppe für SMS 2003
Skripts für SMS 2003
Ansichten für Microsoft SMS 2003